aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2008-02-07 16:56:39 +0000
committerRong-En Fan <rafan@FreeBSD.org>2008-02-07 16:56:39 +0000
commita9734ae6f51fae13005314a6af42918a843ba30c (patch)
tree54c3df56ca121b0085138327c55f821ac569e040 /net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile
parent77cc9387fb2b37b47ba4a83e83cbf5f45543532f (diff)
downloadports-a9734ae6f51fae13005314a6af42918a843ba30c.tar.gz
ports-a9734ae6f51fae13005314a6af42918a843ba30c.zip
Notes
Diffstat (limited to 'net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile')
-rw-r--r--net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile b/net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile
new file mode 100644
index 000000000000..74e5c255de70
--- /dev/null
+++ b/net-mgmt/p5-Net-Telnet-Cisco-IOS/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Net-Telnet-Cisco-IOS
+# Date created: 2008-02-07
+# Whom: Tsung-Han Yeh <snowfly@yunteche.du.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Telnet-Cisco-IOS
+PORTVERSION= 0.6
+CATEGORIES= net-mgmt perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}-${PORTVERSION}beta
+
+MAINTAINER= snowfly@yunteche.du.tw
+COMMENT= Manage Cisco IOS Devices
+
+RUN_DEPENDS= ${SITE_PERL}/Net/Telnet/Cisco.pm:${PORTSDIR}/net-mgmt/p5-Telnet-Cisco
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Telnet::Cisco::IOS.3
+
+.include <bsd.port.mk>