aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/pancho/Makefile
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2003-10-04 12:41:07 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2003-10-04 12:41:07 +0000
commit32825a1a3f1149c2262cda3ff456a83467a42a3a (patch)
tree2d2cac00552ce76fe4592e910a7c8fca750620eb /net-mgmt/pancho/Makefile
parentd3421e37e4010bba0724ed31467a0dc27302dc3f (diff)
downloadports-32825a1a3f1149c2262cda3ff456a83467a42a3a.tar.gz
ports-32825a1a3f1149c2262cda3ff456a83467a42a3a.zip
Notes
Diffstat (limited to 'net-mgmt/pancho/Makefile')
-rw-r--r--net-mgmt/pancho/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/net-mgmt/pancho/Makefile b/net-mgmt/pancho/Makefile
index 22db1fb7aedf..cb01c220afec 100644
--- a/net-mgmt/pancho/Makefile
+++ b/net-mgmt/pancho/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= pancho
-PORTVERSION= 9.2.1
+PORTVERSION= 9.2.2
CATEGORIES= net
MASTER_SITES= http://www.panchoproject.org/archives/pancho/
DISTNAME= pancho-v${PORTVERSION}
@@ -14,9 +14,9 @@ DISTNAME= pancho-v${PORTVERSION}
MAINTAINER= ecu@ipv42.net
COMMENT= Network devices management tool using TFTP and SNMP
-RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/SNMP.pm:${PORTSDIR}/net/p5-Net-SNMP \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Parallel/ForkManager.pm:${PORTSDIR}/devel/p5-Parallel-ForkManager
+#RUN_DEPENDS= ${SITE_PERL}/Net/SNMP.pm:${PORTSDIR}/net/p5-Net-SNMP \
+# ${SITE_PERL}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles \
+# ${SITE_PERL}/Parallel/ForkManager.pm:${PORTSDIR}/devel/p5-Parallel-ForkManager
WRKSRC= ${WRKDIR}/Pancho-${PORTVERSION}
USE_PERL5= YES
@@ -31,9 +31,10 @@ post-patch:
post-install:
@${INSTALL_DATA} ${WRKSRC}/samples/sample.conf ${PREFIX}/etc/pancho.conf.sample
.if !defined(NOPORTDOCS)
- @${MKDIR} ${PREFIX}/share/doc/${PORTNAME}
+ @${MKDIR} ${DOCSDIR}
.for f in README README.plugins Plugin.sample
- @${INSTALL_DATA} ${WRKSRC}/${f} ${PREFIX}/share/doc/${PORTNAME}
+ @${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}/
.endfor
.endif
+
.include <bsd.port.mk>