aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/phpip
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2014-06-09 08:43:45 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2014-06-09 08:43:45 +0000
commitb43434db8a76883936446fe3eae3b07f01655ec3 (patch)
tree7669c8e113d7f8251e5b0ab638d7bd2c20672163 /net-mgmt/phpip
parent4ef47d86e15eab6f21e03ed7ad8fd79a320d5870 (diff)
Notes
Diffstat (limited to 'net-mgmt/phpip')
-rw-r--r--net-mgmt/phpip/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/net-mgmt/phpip/Makefile b/net-mgmt/phpip/Makefile
index 5f6e56ce0509..58280a2410d6 100644
--- a/net-mgmt/phpip/Makefile
+++ b/net-mgmt/phpip/Makefile
@@ -20,11 +20,10 @@ WANT_PHP_WEB= yes
PHPIP?= www/phpip
PLIST_SUB+= PHPIP=${PHPIP}
-NO_STAGE= yes
do-install:
- @${MKDIR} ${PREFIX}/${PHPIP}
- @${CP} -R ${WRKSRC}/ ${PREFIX}/${PHPIP}
- @${CHOWN} -R ${WWWOWN}:${WWWGRP} ${PREFIX}/${PHPIP}
- @${CHMOD} -R 755 ${PREFIX}/${PHPIP}
+ @${MKDIR} ${STAGEDIR}${PREFIX}/${PHPIP}
+ @${CP} -R ${WRKSRC}/ ${STAGEDIR}${PREFIX}/${PHPIP}
+ @${CHOWN} -R ${WWWOWN}:${WWWGRP} ${STAGEDIR}${PREFIX}/${PHPIP}
+ @${CHMOD} -R 755 ${STAGEDIR}${PREFIX}/${PHPIP}
.include <bsd.port.mk>