aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/portmon/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2003-06-20 11:34:36 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2003-06-20 11:34:36 +0000
commitc2ce484b5cb5b540dcb8af53660bbbe5e27dac3b (patch)
tree61413cd92375478cead08eece57d080fc53c5387 /net-mgmt/portmon/Makefile
parent7a6c7aaf2e5d73f96de756e5eca3d20b622dc59c (diff)
downloadports-c2ce484b5cb5b540dcb8af53660bbbe5e27dac3b.tar.gz
ports-c2ce484b5cb5b540dcb8af53660bbbe5e27dac3b.zip
Notes
Diffstat (limited to 'net-mgmt/portmon/Makefile')
-rw-r--r--net-mgmt/portmon/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-mgmt/portmon/Makefile b/net-mgmt/portmon/Makefile
new file mode 100644
index 000000000000..cb635c85232b
--- /dev/null
+++ b/net-mgmt/portmon/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: portmon
+# Date created: 18.06.2003
+# Whom: Kirill Ponomarew <ponomarew@oberon.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= portmon
+PORTVERSION= 1.8
+CATEGORIES= net
+MASTER_SITES= http://www.aboleo.net/software/portmon/downloads/
+
+MAINTAINER= ponomarew@oberon.net
+COMMENT= Daemon that monitor network services
+
+GNU_CONFIGURE= yes
+
+MAN8= portmon.8
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} \
+ ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/extras/portmon.8 \
+ ${PREFIX}/man/man8
+ ${INSTALL_DATA} ${WRKSRC}/extras/portmon.hosts.sample \
+ ${PREFIX}/etc
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for i in README
+ ${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>