aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2015-10-08 15:12:22 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2015-10-08 15:12:22 +0000
commiteb8748bedad607ac907ca3545ad41d6931f779fc (patch)
treec89b8aa93cae0953f125b8444f09a7c67d6adcf9 /net-mgmt
parent42bc424f618b6148fae4b6088ace14057513f0bc (diff)
downloadports-eb8748bedad607ac907ca3545ad41d6931f779fc.tar.gz
ports-eb8748bedad607ac907ca3545ad41d6931f779fc.zip
Notes
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/fetchconfig/Makefile2
-rw-r--r--net-mgmt/ndpmon/Makefile2
-rw-r--r--net-mgmt/p5-Net-NSCA-Client/Makefile4
-rw-r--r--net-mgmt/seafile/Makefile2
-rw-r--r--net-mgmt/snmptt/Makefile2
-rw-r--r--net-mgmt/xymon-server/files/Makefile2
6 files changed, 7 insertions, 7 deletions
diff --git a/net-mgmt/fetchconfig/Makefile b/net-mgmt/fetchconfig/Makefile
index a0695641816c..357c00694347 100644
--- a/net-mgmt/fetchconfig/Makefile
+++ b/net-mgmt/fetchconfig/Makefile
@@ -42,5 +42,5 @@ do-install:
.for i in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${i} ${STAGEDIR}${DOCSDIR}
.endfor
-
+
.include <bsd.port.mk>
diff --git a/net-mgmt/ndpmon/Makefile b/net-mgmt/ndpmon/Makefile
index 195ff2526da4..14196d33f58e 100644
--- a/net-mgmt/ndpmon/Makefile
+++ b/net-mgmt/ndpmon/Makefile
@@ -14,7 +14,7 @@ LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/COPYING
OPTIONS_DEFINE= PY4SUITE MACRESOLV
-OPTIONS_DEFAULT=
+OPTIONS_DEFAULT=
PY4SUITE_DESC= Depend on py-4suite-xml (for generating HTML)
MACRESOLV_DESC= Enable MAC Manufacturer Resolution (use p5-libwww)
diff --git a/net-mgmt/p5-Net-NSCA-Client/Makefile b/net-mgmt/p5-Net-NSCA-Client/Makefile
index 425fce2ce816..774cfe3ed618 100644
--- a/net-mgmt/p5-Net-NSCA-Client/Makefile
+++ b/net-mgmt/p5-Net-NSCA-Client/Makefile
@@ -40,14 +40,14 @@ TEST_DEPENDS= p5-Test-Class>=0.37:${PORTSDIR}/devel/p5-Test-Class \
p5-Test-Fatal>=0.010:${PORTSDIR}/devel/p5-Test-Fatal \
p5-Test-Requires>=0.06:${PORTSDIR}/devel/p5-Test-Requires \
p5-Test-TCP>=1.17:${PORTSDIR}/devel/p5-Test-TCP
-
+
USES= perl5
USE_PERL5= modbuild
post-patch:
@cd ${WRKSRC} && ${RM} -f bin/send_nsca
@cd ${WRKSRC} && ${RM} -f t/send_nsca.t
-
+
regression-test: build
@cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ./Build test
diff --git a/net-mgmt/seafile/Makefile b/net-mgmt/seafile/Makefile
index 1bf1ef3f5ef5..e8c1da5d1cef 100644
--- a/net-mgmt/seafile/Makefile
+++ b/net-mgmt/seafile/Makefile
@@ -50,7 +50,7 @@ SEALIB= ${SEAFILE_SERVER}/seafile/lib
SEAFILE_USERNAME?= www
SEAFILE_GROUPNAME?= ${SEAFILE_USERNAME}
-USE_RC_SUBR= ${PORTNAME}
+USE_RC_SUBR= ${PORTNAME}
PLIST_SUB= SEAFILE_USERNAME=${SEAFILE_USERNAME} \
SEAFILE_GROUPNAME=${SEAFILE_GROUPNAME} \
SEAFILE_SERVER=${SEAFILE_SERVER} \
diff --git a/net-mgmt/snmptt/Makefile b/net-mgmt/snmptt/Makefile
index 1fdd54ad1d8b..979da60353b1 100644
--- a/net-mgmt/snmptt/Makefile
+++ b/net-mgmt/snmptt/Makefile
@@ -36,7 +36,7 @@ do-install:
.for _SCRIPT in ${SCRIPTS}
@${INSTALL_SCRIPT} ${WRKSRC}/${_SCRIPT} ${STAGEDIR}${PREFIX}/sbin
.endfor
-
+
${MKDIR} ${STAGEDIR}${PREFIX}/etc/snmp
${INSTALL_DATA} ${WRKSRC}/snmptt.ini ${STAGEDIR}${PREFIX}/etc/snmp/snmptt.ini.sample
${INSTALL_DATA} ${WRKSRC}/examples/snmptt.conf.generic ${STAGEDIR}${PREFIX}/etc/snmp/snmptt.conf.generic.sample
diff --git a/net-mgmt/xymon-server/files/Makefile b/net-mgmt/xymon-server/files/Makefile
index 2401f222e55d..eb674689e513 100644
--- a/net-mgmt/xymon-server/files/Makefile
+++ b/net-mgmt/xymon-server/files/Makefile
@@ -75,7 +75,7 @@ DOLDAP = yes
endif
#
# clock_gettime() settings
-LIBRTDEF =
+LIBRTDEF =
ifdef WITH_NETSNMP
# Net-SNMP settings