aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-09-03 23:18:09 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-09-03 23:18:09 +0000
commite656d9b1afeba8bfe99278d08f82ba27b2994b82 (patch)
tree585220d60d73f71028aa4d93865c3447d8b02a6c /net-mgmt
parentc547824e9582e372b5416f0055491e44737a77d0 (diff)
downloadports-e656d9b1afeba8bfe99278d08f82ba27b2994b82.tar.gz
ports-e656d9b1afeba8bfe99278d08f82ba27b2994b82.zip
Notes
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/net-snmp/files/patch-perl5.2370
1 files changed, 70 insertions, 0 deletions
diff --git a/net-mgmt/net-snmp/files/patch-perl5.23 b/net-mgmt/net-snmp/files/patch-perl5.23
index 96219763f636..bb382f20ba2e 100644
--- a/net-mgmt/net-snmp/files/patch-perl5.23
+++ b/net-mgmt/net-snmp/files/patch-perl5.23
@@ -63,3 +63,73 @@
#include <net-snmp/net-snmp-config.h>
#include <net-snmp/net-snmp-includes.h>
#include <net-snmp/agent/net-snmp-agent-includes.h>
+--- perl/ASN/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/ASN/Makefile.PL
+@@ -1,3 +1,4 @@
++package ASN;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/AnyData_SNMP/Makefile.PL.orig 2015-09-03 22:27:45 UTC
++++ perl/AnyData_SNMP/Makefile.PL
+@@ -1,3 +1,4 @@
++package AnyData_SNMP;
+ use ExtUtils::MakeMaker;
+ # See lib/ExtUtils/MakeMaker.pm for details of how to influence
+ # the contents of the Makefile that is written.
+--- perl/OID/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/OID/Makefile.PL
+@@ -1,3 +1,4 @@
++package OID;
+ # See lib/ExtUtils/MakeMaker.pm for details of how to influence
+ # the contents of the Makefile that is written.
+
+--- perl/SNMP/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/SNMP/Makefile.PL
+@@ -1,3 +1,4 @@
++package SNMP;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/TrapReceiver/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/TrapReceiver/Makefile.PL
+@@ -1,3 +1,4 @@
++package TrapReceiver;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/agent/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/agent/Makefile.PL
+@@ -1,3 +1,4 @@
++package agent;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/agent/Support/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/agent/Support/Makefile.PL
+@@ -1,3 +1,4 @@
++package agent_Support;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/agent/default_store/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/agent/default_store/Makefile.PL
+@@ -1,3 +1,4 @@
++package agent_default_store;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/default_store/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/default_store/Makefile.PL
+@@ -1,3 +1,4 @@
++package default_store;
+ use ExtUtils::MakeMaker;
+ require 5;
+ use Config;
+--- perl/manager/Makefile.PL.orig 2014-12-08 20:23:22 UTC
++++ perl/manager/Makefile.PL
+@@ -1,3 +1,4 @@
++package manager;
+ use ExtUtils::MakeMaker;
+ # See lib/ExtUtils/MakeMaker.pm for details of how to influence
+ # the contents of the Makefile that is written.