aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-03-10 11:39:17 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-03-10 11:39:17 +0000
commitbb3296d6275f56d3c6fa93ba4a9487987313b2e0 (patch)
tree17388dff7a0a728d5bf0d4c7ac25dddadb8efe7c /net-mgmt
parent1ced7a2ae07d7c6dc4af6063e93464b9d8b56b87 (diff)
downloadports-bb3296d6275f56d3c6fa93ba4a9487987313b2e0.tar.gz
ports-bb3296d6275f56d3c6fa93ba4a9487987313b2e0.zip
Notes
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/monitoring-plugins/Makefile2
-rw-r--r--net-mgmt/monitoring-plugins/files/patch-plugins-root_check__dhcp.c9
-rw-r--r--net-mgmt/nagios-plugins/Makefile2
-rw-r--r--net-mgmt/nagios-plugins/files/patch-plugins-root_check__dhcp.c9
4 files changed, 20 insertions, 2 deletions
diff --git a/net-mgmt/monitoring-plugins/Makefile b/net-mgmt/monitoring-plugins/Makefile
index f4b0790cf8e1..bb67d6e7729a 100644
--- a/net-mgmt/monitoring-plugins/Makefile
+++ b/net-mgmt/monitoring-plugins/Makefile
@@ -3,7 +3,7 @@
PORTNAME= monitoring-plugins
PORTVERSION= 2.0
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= net-mgmt
MASTER_SITES= https://www.monitoring-plugins.org/download/ LOCAL/mat/${PORTNAME}
diff --git a/net-mgmt/monitoring-plugins/files/patch-plugins-root_check__dhcp.c b/net-mgmt/monitoring-plugins/files/patch-plugins-root_check__dhcp.c
index 912b9922d846..047db85a0b97 100644
--- a/net-mgmt/monitoring-plugins/files/patch-plugins-root_check__dhcp.c
+++ b/net-mgmt/monitoring-plugins/files/patch-plugins-root_check__dhcp.c
@@ -10,3 +10,12 @@
char *buf;
unsigned char *ptr;
struct if_msghdr *ifm;
+@@ -1182,7 +1183,7 @@ int call_getopt(int argc, char **argv){
+ }
+ }
+
+- return i;
++ return i+1;
+ }
+
+
diff --git a/net-mgmt/nagios-plugins/Makefile b/net-mgmt/nagios-plugins/Makefile
index 2b9a2b841ca5..e72e64133125 100644
--- a/net-mgmt/nagios-plugins/Makefile
+++ b/net-mgmt/nagios-plugins/Makefile
@@ -3,7 +3,7 @@
PORTNAME= nagios-plugins
PORTVERSION= 2.0.3
-PORTREVISION= 8
+PORTREVISION= 9
PORTEPOCH= 1
CATEGORIES= net-mgmt
MASTER_SITES= https://www.nagios-plugins.org/download/ \
diff --git a/net-mgmt/nagios-plugins/files/patch-plugins-root_check__dhcp.c b/net-mgmt/nagios-plugins/files/patch-plugins-root_check__dhcp.c
index 4ee277ab73c9..450dcf69d90e 100644
--- a/net-mgmt/nagios-plugins/files/patch-plugins-root_check__dhcp.c
+++ b/net-mgmt/nagios-plugins/files/patch-plugins-root_check__dhcp.c
@@ -10,3 +10,12 @@
char *buf;
unsigned char *ptr;
struct if_msghdr *ifm;
+@@ -1185,7 +1186,7 @@ int call_getopt(int argc, char **argv){
+ }
+ }
+
+- return i;
++ return i+1;
+ }
+
+