aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/giftui/Makefile
diff options
context:
space:
mode:
authorVolker Stolz <vs@FreeBSD.org>2004-06-06 11:20:56 +0000
committerVolker Stolz <vs@FreeBSD.org>2004-06-06 11:20:56 +0000
commitc31388624b7771e130a41c017c3226c99d6bc5e1 (patch)
tree28ae19610728b0a79ab9cfeccb24ca1fc3f5df85 /net-p2p/giftui/Makefile
parent80b49857ac0e84501e8b226fcf22fd7a32583f16 (diff)
downloadports-c31388624b7771e130a41c017c3226c99d6bc5e1.tar.gz
ports-c31388624b7771e130a41c017c3226c99d6bc5e1.zip
Notes
Diffstat (limited to 'net-p2p/giftui/Makefile')
-rw-r--r--net-p2p/giftui/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-p2p/giftui/Makefile b/net-p2p/giftui/Makefile
new file mode 100644
index 000000000000..593cfcd005bc
--- /dev/null
+++ b/net-p2p/giftui/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: giFTui
+# Date Created: 23 May 2004
+# Whom: Joel Diaz <joeldiaz@bellsouth.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= giFTui
+PORTVERSION= 0.4.1
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= giftui
+DISTNAME= giftui-0.4.1
+
+MAINTAINER= joeldiaz@bellsouth.net
+COMMENT= GTK2 client for giFT daemon
+
+LIB_DEPENDS= gift.0:${PORTSDIR}/net/gift
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_GNOME= gtk20
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>