aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/lopster/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2000-10-19 07:01:32 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2000-10-19 07:01:32 +0000
commitcc26da9fea75608d102c004d544f4c927821f90a (patch)
treea37deeb2c76df5e286dc7d72abc784d0caf59ac1 /net-p2p/lopster/Makefile
parent437e13fc3b0296581887d4063e0d3f469a320d5e (diff)
downloadports-cc26da9fea75608d102c004d544f4c927821f90a.tar.gz
ports-cc26da9fea75608d102c004d544f4c927821f90a.zip
Notes
Diffstat (limited to 'net-p2p/lopster/Makefile')
-rw-r--r--net-p2p/lopster/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-p2p/lopster/Makefile b/net-p2p/lopster/Makefile
new file mode 100644
index 000000000000..3311b1757bc6
--- /dev/null
+++ b/net-p2p/lopster/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: lopster
+# Date created: 19 Oct 2000
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lopster
+PORTVERSION= 0.9.4
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= roman@xpert.com
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GTK= yes
+USE_X_PREFIX= yes
+
+post-extract:
+.for i in aclocal.m4 stamp-h.in Makefile.in configure
+ ${TOUCH} ${WRKSRC}/${i}
+.endfor
+
+.include <bsd.port.mk>