aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/transmission-qt4
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2013-11-22 12:55:11 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2013-11-22 12:55:11 +0000
commit2e206d8fad4d6aa3091a7410aba9abe1a3a41278 (patch)
tree919f256f5d4152f9ba2438b4a3cc82a91d4707c6 /net-p2p/transmission-qt4
parent5898d7df5c5c0c4c33faa934a38001e755f6d900 (diff)
- Pass QMAKE_ARGS to qmake
Approved by: portmgr (blanket approval)
Notes
Notes: svn path=/head/; revision=334587
Diffstat (limited to 'net-p2p/transmission-qt4')
-rw-r--r--net-p2p/transmission-qt4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-p2p/transmission-qt4/Makefile b/net-p2p/transmission-qt4/Makefile
index 4c1c8b587b35..b5d2fef54267 100644
--- a/net-p2p/transmission-qt4/Makefile
+++ b/net-p2p/transmission-qt4/Makefile
@@ -17,7 +17,7 @@ SLAVEPORT= qt4
QT_NONSTANDARD= yes
USE_QT4= moc_build qmake_build rcc_build uic_build gui dbus network
USE_GNOME= desktopfileutils
-QMAKEFLAGS= QMAKE_LFLAGS="-lcrypto -L${LOCALBASE}/lib ${ICONV_LIB}"
+LDFLAGS+= -lcrypto
EXTRA_CONF_ARGS=--disable-cli \
--disable-daemon \
@@ -33,7 +33,7 @@ post-patch: general-patch
NO_STAGE= yes
post-build:
- @(cd ${WRKSRC}/qt ; ${QMAKE} ${QMAKEFLAGS} qtr.pro ; ${GMAKE})
+ @(cd ${WRKSRC}/qt ; ${QMAKE} ${QMAKE_ARGS} qtr.pro ; ${GMAKE})
do-install:
@(cd ${WRKSRC}/qt ; ${SETENV} INSTALL_ROOT=${PREFIX} ${MAKE} install)