aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/tribler
diff options
context:
space:
mode:
authorAlejandro Pulver <alepulver@FreeBSD.org>2007-06-05 02:10:10 +0000
committerAlejandro Pulver <alepulver@FreeBSD.org>2007-06-05 02:10:10 +0000
commit60ece78d20168e3c0a7365b4250f654bdfab261b (patch)
tree93a39b009f19a920eaed9ae0939d160a8700494a /net-p2p/tribler
parent8131b5a9a55ff44df14964b7afc4f5b9977acac6 (diff)
downloadports-60ece78d20168e3c0a7365b4250f654bdfab261b.tar.gz
ports-60ece78d20168e3c0a7365b4250f654bdfab261b.zip
Notes
Diffstat (limited to 'net-p2p/tribler')
-rw-r--r--net-p2p/tribler/Makefile13
-rw-r--r--net-p2p/tribler/distinfo6
-rw-r--r--net-p2p/tribler/pkg-plist388
3 files changed, 387 insertions, 20 deletions
diff --git a/net-p2p/tribler/Makefile b/net-p2p/tribler/Makefile
index afd67e08dc30..95ffbfb5bb66 100644
--- a/net-p2p/tribler/Makefile
+++ b/net-p2p/tribler/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= tribler
-PORTVERSION= 3.6.0
-PORTREVISION= 2
+PORTVERSION= 4.0.1
CATEGORIES= net-p2p
MASTER_SITES= SF
DISTNAME= Tribler_${PORTVERSION}_src
@@ -27,12 +26,16 @@ WX_UNICODE= yes
post-extract:
@cd ${WRKSRC} && \
${RM} -rf *.bat *.exe.* *.nsi *.sh *LICENSE.txt debian mac && \
- ${MV} lastest_version.txt protocol_v3.txt readme.txt \
- tribler.xpm ..
+ ${MV} protocol_v3.txt readme.txt tribler.xpm ..
+
+post-patch:
+ @${REINPLACE_CMD} -i '' -e 's|/bin/netstat|netstat|' \
+ ${WRKSRC}/Tribler/NATFirewall/guessip.py
do-build:
@(${ECHO_CMD} "#!${SH}"; ${ECHO_CMD} "cd ${DATADIR} || exit 1"; \
- ${ECHO_CMD} 'exec ${PYTHON_CMD} abc.py "$$@"') > ${WRKDIR}/${PORTNAME}
+ ${ECHO_CMD} 'exec ${PYTHON_CMD} ${PORTNAME}.py "$$@"') \
+ > ${WRKDIR}/${PORTNAME}
@${PYTHON_CMD} -Oc 'import compileall; \
compileall.compile_dir("${WRKSRC}", force=1)'
diff --git a/net-p2p/tribler/distinfo b/net-p2p/tribler/distinfo
index 56fdd92146fc..a29cceef983f 100644
--- a/net-p2p/tribler/distinfo
+++ b/net-p2p/tribler/distinfo
@@ -1,3 +1,3 @@
-MD5 (Tribler_3.6.0_src.zip) = fbed5b04dab1e39fb9d2ac1f1671ba40
-SHA256 (Tribler_3.6.0_src.zip) = 732df61fa47aeb99c809988dc1601879765943faa3d446370ffb799b04314874
-SIZE (Tribler_3.6.0_src.zip) = 1330400
+MD5 (Tribler_4.0.1_src.zip) = b000e2fb262da3b5a667baeb7b3f046c
+SHA256 (Tribler_4.0.1_src.zip) = da637fac6ed1e54f8857fc1eb1235dbae20b160ff524fc2277262646003dff26
+SIZE (Tribler_4.0.1_src.zip) = 1489036
diff --git a/net-p2p/tribler/pkg-plist b/net-p2p/tribler/pkg-plist
index e41c32ab1a55..fd1a97e72b33 100644
--- a/net-p2p/tribler/pkg-plist
+++ b/net-p2p/tribler/pkg-plist
@@ -1,5 +1,4 @@
bin/tribler
-%%PORTDOCS%%%%DOCSDIR%%/lastest_version.txt
%%PORTDOCS%%%%DOCSDIR%%/protocol_v3.txt
%%PORTDOCS%%%%DOCSDIR%%/readme.txt
share/pixmaps/tribler.xpm
@@ -222,8 +221,12 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Tribler/Category/__init__.pyo
%%DATADIR%%/Tribler/Category/init_category.py
%%DATADIR%%/Tribler/Category/init_category.pyo
+%%DATADIR%%/Tribler/Dialogs/BandwidthSelector.py
+%%DATADIR%%/Tribler/Dialogs/BandwidthSelector.pyo
%%DATADIR%%/Tribler/Dialogs/ContentFrontPanel.py
%%DATADIR%%/Tribler/Dialogs/ContentFrontPanel.pyo
+%%DATADIR%%/Tribler/Dialogs/GUIServer.py
+%%DATADIR%%/Tribler/Dialogs/GUIServer.pyo
%%DATADIR%%/Tribler/Dialogs/MugshotManager.py
%%DATADIR%%/Tribler/Dialogs/MugshotManager.pyo
%%DATADIR%%/Tribler/Dialogs/TriblerControls.py
@@ -244,6 +247,10 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Tribler/Dialogs/makefriends.pyo
%%DATADIR%%/Tribler/Dialogs/managefriends.py
%%DATADIR%%/Tribler/Dialogs/managefriends.pyo
+%%DATADIR%%/Tribler/Dialogs/persons.py
+%%DATADIR%%/Tribler/Dialogs/persons.pyo
+%%DATADIR%%/Tribler/Dialogs/socnetmyinfo.py
+%%DATADIR%%/Tribler/Dialogs/socnetmyinfo.pyo
%%DATADIR%%/Tribler/Dialogs/test.py
%%DATADIR%%/Tribler/Dialogs/test.pyo
%%DATADIR%%/Tribler/Merkle/__init__.py
@@ -270,10 +277,20 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Tribler/Overlay/__init__.pyo
%%DATADIR%%/Tribler/Overlay/permid.py
%%DATADIR%%/Tribler/Overlay/permid.pyo
+%%DATADIR%%/Tribler/SocialNetwork/OverlapMsgHandler.py
+%%DATADIR%%/Tribler/SocialNetwork/OverlapMsgHandler.pyo
+%%DATADIR%%/Tribler/SocialNetwork/SocialNetworkMsgHandler.py
+%%DATADIR%%/Tribler/SocialNetwork/SocialNetworkMsgHandler.pyo
+%%DATADIR%%/Tribler/SocialNetwork/__init__.py
+%%DATADIR%%/Tribler/SocialNetwork/__init__.pyo
%%DATADIR%%/Tribler/Statistics/Logger.py
%%DATADIR%%/Tribler/Statistics/Logger.pyo
%%DATADIR%%/Tribler/Statistics/__init__.py
%%DATADIR%%/Tribler/Statistics/__init__.pyo
+%%DATADIR%%/Tribler/Subscriptions/__init__.py
+%%DATADIR%%/Tribler/Subscriptions/__init__.pyo
+%%DATADIR%%/Tribler/Subscriptions/rss_client.py
+%%DATADIR%%/Tribler/Subscriptions/rss_client.pyo
%%DATADIR%%/Tribler/TrackerChecking/ManualChecking.py
%%DATADIR%%/Tribler/TrackerChecking/ManualChecking.pyo
%%DATADIR%%/Tribler/TrackerChecking/TorrentChecking.py
@@ -284,8 +301,62 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Tribler/TrackerChecking/TrackerChecking.pyo
%%DATADIR%%/Tribler/TrackerChecking/__init__.py
%%DATADIR%%/Tribler/TrackerChecking/__init__.pyo
-%%DATADIR%%/Tribler/TrackerChecking/timeouturlopen.py
-%%DATADIR%%/Tribler/TrackerChecking/timeouturlopen.pyo
+%%DATADIR%%/Tribler/Video/EmbeddedPlayer.py
+%%DATADIR%%/Tribler/Video/EmbeddedPlayer.pyo
+%%DATADIR%%/Tribler/Video/Progress.py
+%%DATADIR%%/Tribler/Video/Progress.pyo
+%%DATADIR%%/Tribler/Video/VideoOnDemand.py
+%%DATADIR%%/Tribler/Video/VideoOnDemand.pyo
+%%DATADIR%%/Tribler/Video/VideoPlayer.py
+%%DATADIR%%/Tribler/Video/VideoPlayer.pyo
+%%DATADIR%%/Tribler/Video/VideoServer.py
+%%DATADIR%%/Tribler/Video/VideoServer.pyo
+%%DATADIR%%/Tribler/Video/__init__.py
+%%DATADIR%%/Tribler/Video/__init__.pyo
+%%DATADIR%%/Tribler/Web2/__init__.py
+%%DATADIR%%/Tribler/Web2/__init__.pyo
+%%DATADIR%%/Tribler/Web2/photo/__init__.py
+%%DATADIR%%/Tribler/Web2/photo/__init__.pyo
+%%DATADIR%%/Tribler/Web2/photo/flickr.py
+%%DATADIR%%/Tribler/Web2/photo/flickr.pyo
+%%DATADIR%%/Tribler/Web2/photo/photo.py
+%%DATADIR%%/Tribler/Web2/photo/photo.pyo
+%%DATADIR%%/Tribler/Web2/photo/settings.py
+%%DATADIR%%/Tribler/Web2/photo/settings.pyo
+%%DATADIR%%/Tribler/Web2/photo/zooomr.py
+%%DATADIR%%/Tribler/Web2/photo/zooomr.pyo
+%%DATADIR%%/Tribler/Web2/util/__init__.py
+%%DATADIR%%/Tribler/Web2/util/__init__.pyo
+%%DATADIR%%/Tribler/Web2/util/codec.py
+%%DATADIR%%/Tribler/Web2/util/codec.pyo
+%%DATADIR%%/Tribler/Web2/util/config.py
+%%DATADIR%%/Tribler/Web2/util/config.pyo
+%%DATADIR%%/Tribler/Web2/util/db.py
+%%DATADIR%%/Tribler/Web2/util/db.pyo
+%%DATADIR%%/Tribler/Web2/util/download.py
+%%DATADIR%%/Tribler/Web2/util/download.pyo
+%%DATADIR%%/Tribler/Web2/util/history.py
+%%DATADIR%%/Tribler/Web2/util/history.pyo
+%%DATADIR%%/Tribler/Web2/util/log.py
+%%DATADIR%%/Tribler/Web2/util/log.pyo
+%%DATADIR%%/Tribler/Web2/util/mypartial.py
+%%DATADIR%%/Tribler/Web2/util/mypartial.pyo
+%%DATADIR%%/Tribler/Web2/util/observer.py
+%%DATADIR%%/Tribler/Web2/util/observer.pyo
+%%DATADIR%%/Tribler/Web2/util/utilsettings.py
+%%DATADIR%%/Tribler/Web2/util/utilsettings.pyo
+%%DATADIR%%/Tribler/Web2/video/__init__.py
+%%DATADIR%%/Tribler/Web2/video/__init__.pyo
+%%DATADIR%%/Tribler/Web2/video/liveleak.py
+%%DATADIR%%/Tribler/Web2/video/liveleak.pyo
+%%DATADIR%%/Tribler/Web2/video/revver.py
+%%DATADIR%%/Tribler/Web2/video/revver.pyo
+%%DATADIR%%/Tribler/Web2/video/settings.py
+%%DATADIR%%/Tribler/Web2/video/settings.pyo
+%%DATADIR%%/Tribler/Web2/video/video.py
+%%DATADIR%%/Tribler/Web2/video/video.pyo
+%%DATADIR%%/Tribler/Web2/video/youtube.py
+%%DATADIR%%/Tribler/Web2/video/youtube.pyo
%%DATADIR%%/Tribler/Worldmap/__init__.py
%%DATADIR%%/Tribler/Worldmap/__init__.pyo
%%DATADIR%%/Tribler/Worldmap/ipinfo.py
@@ -294,6 +365,10 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Tribler/Worldmap/peer.pyo
%%DATADIR%%/Tribler/__init__.py
%%DATADIR%%/Tribler/__init__.pyo
+%%DATADIR%%/Tribler/notification.py
+%%DATADIR%%/Tribler/notification.pyo
+%%DATADIR%%/Tribler/timeouturlopen.py
+%%DATADIR%%/Tribler/timeouturlopen.pyo
%%DATADIR%%/Tribler/toofastbt/Coordinator.py
%%DATADIR%%/Tribler/toofastbt/Coordinator.pyo
%%DATADIR%%/Tribler/toofastbt/CoordinatorMessageHandler.py
@@ -312,6 +387,280 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Tribler/unicode.pyo
%%DATADIR%%/Tribler/utilities.py
%%DATADIR%%/Tribler/utilities.pyo
+%%DATADIR%%/Tribler/vwxGUI/App.py
+%%DATADIR%%/Tribler/vwxGUI/App.pyo
+%%DATADIR%%/Tribler/vwxGUI/FriendsItemPanel.py
+%%DATADIR%%/Tribler/vwxGUI/FriendsItemPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/GuiUtility.py
+%%DATADIR%%/Tribler/vwxGUI/GuiUtility.pyo
+%%DATADIR%%/Tribler/vwxGUI/LibraryItemPanel.py
+%%DATADIR%%/Tribler/vwxGUI/LibraryItemPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/MyFrame.pfr
+%%DATADIR%%/Tribler/vwxGUI/MyFrame.xrc
+%%DATADIR%%/Tribler/vwxGUI/MyPlayer.pfr
+%%DATADIR%%/Tribler/vwxGUI/MyPlayer.xrc
+%%DATADIR%%/Tribler/vwxGUI/PersonsItemPanel.py
+%%DATADIR%%/Tribler/vwxGUI/PersonsItemPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/SubscriptionsItemPanel.py
+%%DATADIR%%/Tribler/vwxGUI/SubscriptionsItemPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/TasteHeart.py
+%%DATADIR%%/Tribler/vwxGUI/TasteHeart.pyo
+%%DATADIR%%/Tribler/vwxGUI/TextButton.py
+%%DATADIR%%/Tribler/vwxGUI/TextButton.pyo
+%%DATADIR%%/Tribler/vwxGUI/TriblerProgressbar.py
+%%DATADIR%%/Tribler/vwxGUI/TriblerProgressbar.pyo
+%%DATADIR%%/Tribler/vwxGUI/__init__.py
+%%DATADIR%%/Tribler/vwxGUI/__init__.pyo
+%%DATADIR%%/Tribler/vwxGUI/bgPanel.py
+%%DATADIR%%/Tribler/vwxGUI/bgPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/btn_DetailsHeader.py
+%%DATADIR%%/Tribler/vwxGUI/btn_DetailsHeader.pyo
+%%DATADIR%%/Tribler/vwxGUI/dummy.xrc
+%%DATADIR%%/Tribler/vwxGUI/dummyOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/filesDetails.pfr
+%%DATADIR%%/Tribler/vwxGUI/filesDetails.xrc
+%%DATADIR%%/Tribler/vwxGUI/filesItemPanel.py
+%%DATADIR%%/Tribler/vwxGUI/filesItemPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/filesOverview.pfr
+%%DATADIR%%/Tribler/vwxGUI/filesOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/filesTab_files.pfr
+%%DATADIR%%/Tribler/vwxGUI/filesTab_files.xrc
+%%DATADIR%%/Tribler/vwxGUI/friendsOverview.pfr
+%%DATADIR%%/Tribler/vwxGUI/friendsOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/images/addAsFriend.png
+%%DATADIR%%/Tribler/vwxGUI/images/addAsFriend_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/addFriend.png
+%%DATADIR%%/Tribler/vwxGUI/images/addFriend_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/backButton.png
+%%DATADIR%%/Tribler/vwxGUI/images/backButton_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/bcicon.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Download.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Download_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Files.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Files_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Overall.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Overall_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Persons.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Persons_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Presence.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Presence_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Quality.png
+%%DATADIR%%/Tribler/vwxGUI/images/bgPanel_Quality_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/black_top_left.png
+%%DATADIR%%/Tribler/vwxGUI/images/black_top_right.png
+%%DATADIR%%/Tribler/vwxGUI/images/boost.png
+%%DATADIR%%/Tribler/vwxGUI/images/boostEnabled.png
+%%DATADIR%%/Tribler/vwxGUI/images/boostEnabled_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/boost_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/btn_DetailsHeader.gif
+%%DATADIR%%/Tribler/vwxGUI/images/defaultThumb.png
+%%DATADIR%%/Tribler/vwxGUI/images/defaultThumbFriends.png
+%%DATADIR%%/Tribler/vwxGUI/images/defaultThumbL.png
+%%DATADIR%%/Tribler/vwxGUI/images/defaultThumbLibrary.png
+%%DATADIR%%/Tribler/vwxGUI/images/defaultThumbPeer.png
+%%DATADIR%%/Tribler/vwxGUI/images/deleteFriend.png
+%%DATADIR%%/Tribler/vwxGUI/images/deleteFriend_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/deleteLibraryitem.png
+%%DATADIR%%/Tribler/vwxGUI/images/deleteLibraryitem_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/deleteSubscriptionItem.png
+%%DATADIR%%/Tribler/vwxGUI/images/deleteSubscriptionItem_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/down.png
+%%DATADIR%%/Tribler/vwxGUI/images/download.png
+%%DATADIR%%/Tribler/vwxGUI/images/downloadEnabled.png
+%%DATADIR%%/Tribler/vwxGUI/images/downloadEnabled_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/download_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/edit.png
+%%DATADIR%%/Tribler/vwxGUI/images/edit_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/favicon.png
+%%DATADIR%%/Tribler/vwxGUI/images/fileItemMask_clean.png
+%%DATADIR%%/Tribler/vwxGUI/images/files.png
+%%DATADIR%%/Tribler/vwxGUI/images/files_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/firewallStatus.png
+%%DATADIR%%/Tribler/vwxGUI/images/firewallStatusEnabled.png
+%%DATADIR%%/Tribler/vwxGUI/images/firewallStatusEnabled_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/firewallStatus_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/friend.png
+%%DATADIR%%/Tribler/vwxGUI/images/friend_offline.png
+%%DATADIR%%/Tribler/vwxGUI/images/heart1.png
+%%DATADIR%%/Tribler/vwxGUI/images/heart2.png
+%%DATADIR%%/Tribler/vwxGUI/images/heart3.png
+%%DATADIR%%/Tribler/vwxGUI/images/heart4.png
+%%DATADIR%%/Tribler/vwxGUI/images/heart5.png
+%%DATADIR%%/Tribler/vwxGUI/images/iconfriends.png
+%%DATADIR%%/Tribler/vwxGUI/images/info.png
+%%DATADIR%%/Tribler/vwxGUI/images/inviteFriends.png
+%%DATADIR%%/Tribler/vwxGUI/images/inviteFriends_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/isFriend.png
+%%DATADIR%%/Tribler/vwxGUI/images/isFriend_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/itemMask.png
+%%DATADIR%%/Tribler/vwxGUI/images/itemMask_clean.png
+%%DATADIR%%/Tribler/vwxGUI/images/level0.png
+%%DATADIR%%/Tribler/vwxGUI/images/level1.png
+%%DATADIR%%/Tribler/vwxGUI/images/level2.png
+%%DATADIR%%/Tribler/vwxGUI/images/level3.png
+%%DATADIR%%/Tribler/vwxGUI/images/libraryPlay.png
+%%DATADIR%%/Tribler/vwxGUI/images/libraryPlayEnabled.png
+%%DATADIR%%/Tribler/vwxGUI/images/libraryPlayEnabled_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/libraryPlay_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonFiles.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonFiles_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonFriends.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonFriends_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonLibrary.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonLibrary_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonMessages.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonMessages_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonPersons.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonPersons_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonProfile.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonProfile_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonRss.png
+%%DATADIR%%/Tribler/vwxGUI/images/mainButtonRss_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/menu1_rollover.png
+%%DATADIR%%/Tribler/vwxGUI/images/nonbackButton.png
+%%DATADIR%%/Tribler/vwxGUI/images/orange_bottom_center.png
+%%DATADIR%%/Tribler/vwxGUI/images/orange_bottom_left.png
+%%DATADIR%%/Tribler/vwxGUI/images/orange_top_left.png
+%%DATADIR%%/Tribler/vwxGUI/images/orange_top_right.png
+%%DATADIR%%/Tribler/vwxGUI/images/pagerBottomRight.png
+%%DATADIR%%/Tribler/vwxGUI/images/pager_left.png
+%%DATADIR%%/Tribler/vwxGUI/images/pager_left_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/pager_right.png
+%%DATADIR%%/Tribler/vwxGUI/images/pager_right_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/pause.png
+%%DATADIR%%/Tribler/vwxGUI/images/pauseEnabled.png
+%%DATADIR%%/Tribler/vwxGUI/images/pauseEnabled_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/pause_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/perf.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL0.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL1.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL2.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL3.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL4.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL5.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfL6.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfM0.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfM1.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfM2.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfM3.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfM4.png
+%%DATADIR%%/Tribler/vwxGUI/images/perfM5.png
+%%DATADIR%%/Tribler/vwxGUI/images/playFast.png
+%%DATADIR%%/Tribler/vwxGUI/images/playFastEnabled.png
+%%DATADIR%%/Tribler/vwxGUI/images/playFastEnabled_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/playFast_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerNext.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerNext_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerPause.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerPause_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerPlay.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerPlay_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerPrevious.png
+%%DATADIR%%/Tribler/vwxGUI/images/playerPrevious_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/refresh.png
+%%DATADIR%%/Tribler/vwxGUI/images/refresh_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/search.png
+%%DATADIR%%/Tribler/vwxGUI/images/search_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/statusdownloads_bottom.png
+%%DATADIR%%/Tribler/vwxGUI/images/subMenuLeft.png
+%%DATADIR%%/Tribler/vwxGUI/images/subMenuRight.png
+%%DATADIR%%/Tribler/vwxGUI/images/submenu_left.png
+%%DATADIR%%/Tribler/vwxGUI/images/submenu_right.png
+%%DATADIR%%/Tribler/vwxGUI/images/subscribe.PNG
+%%DATADIR%%/Tribler/vwxGUI/images/subscribe_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/superpeer.png
+%%DATADIR%%/Tribler/vwxGUI/images/takeMeThere0.png
+%%DATADIR%%/Tribler/vwxGUI/images/takeMeThere0_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/takeMeThere1.png
+%%DATADIR%%/Tribler/vwxGUI/images/takeMeThere1_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/takeMeThere2.png
+%%DATADIR%%/Tribler/vwxGUI/images/takeMeThere2_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/thumb.png
+%%DATADIR%%/Tribler/vwxGUI/images/thumbField.png
+%%DATADIR%%/Tribler/vwxGUI/images/toLower.py
+%%DATADIR%%/Tribler/vwxGUI/images/toLower.pyo
+%%DATADIR%%/Tribler/vwxGUI/images/topBG1.png
+%%DATADIR%%/Tribler/vwxGUI/images/topBG2_grey.png
+%%DATADIR%%/Tribler/vwxGUI/images/topBG3.png
+%%DATADIR%%/Tribler/vwxGUI/images/tribler_topButton6_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/tribler_topButton7_clicked.png
+%%DATADIR%%/Tribler/vwxGUI/images/triblerpanel_bottomright.png
+%%DATADIR%%/Tribler/vwxGUI/images/up.png
+%%DATADIR%%/Tribler/vwxGUI/images/white_bottom.png
+%%DATADIR%%/Tribler/vwxGUI/libraryDetails.pfr
+%%DATADIR%%/Tribler/vwxGUI/libraryDetails.xrc
+%%DATADIR%%/Tribler/vwxGUI/libraryOverview.pfr
+%%DATADIR%%/Tribler/vwxGUI/libraryOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/messageItem.pfr
+%%DATADIR%%/Tribler/vwxGUI/messagesOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/peerDetails.pfr
+%%DATADIR%%/Tribler/vwxGUI/peermanager.py
+%%DATADIR%%/Tribler/vwxGUI/peermanager.pyo
+%%DATADIR%%/Tribler/vwxGUI/perfBar.py
+%%DATADIR%%/Tribler/vwxGUI/perfBar.pyo
+%%DATADIR%%/Tribler/vwxGUI/personsDetails.pfr
+%%DATADIR%%/Tribler/vwxGUI/personsDetails.xrc
+%%DATADIR%%/Tribler/vwxGUI/personsItem.pfr
+%%DATADIR%%/Tribler/vwxGUI/personsItem.xrc
+%%DATADIR%%/Tribler/vwxGUI/personsOverview.pfr
+%%DATADIR%%/Tribler/vwxGUI/personsOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/personsTab_advanced.pfr
+%%DATADIR%%/Tribler/vwxGUI/personsTab_advanced.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileDetails.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileDetails.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Download.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Download.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Files.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Files.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Persons.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Persons.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Presence.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Presence.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Quality.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileDetails_Quality.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileOverview.pfr
+%%DATADIR%%/Tribler/vwxGUI/profileOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/profileOverviewPanel.py
+%%DATADIR%%/Tribler/vwxGUI/profileOverviewPanel.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardDetails.py
+%%DATADIR%%/Tribler/vwxGUI/standardDetails.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardFilter.py
+%%DATADIR%%/Tribler/vwxGUI/standardFilter.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardGrid.py
+%%DATADIR%%/Tribler/vwxGUI/standardGrid.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardOverview.py
+%%DATADIR%%/Tribler/vwxGUI/standardOverview.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardPager.py
+%%DATADIR%%/Tribler/vwxGUI/standardPager.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardStatus.py
+%%DATADIR%%/Tribler/vwxGUI/standardStatus.pyo
+%%DATADIR%%/Tribler/vwxGUI/standardTab.pfr
+%%DATADIR%%/Tribler/vwxGUI/standardTab.py
+%%DATADIR%%/Tribler/vwxGUI/standardTab.pyo
+%%DATADIR%%/Tribler/vwxGUI/statusDownloads.pfr
+%%DATADIR%%/Tribler/vwxGUI/statusDownloads.xrc
+%%DATADIR%%/Tribler/vwxGUI/subscriptionsDetails.pfr
+%%DATADIR%%/Tribler/vwxGUI/subscriptionsDetails.xrc
+%%DATADIR%%/Tribler/vwxGUI/subscriptionsOverview.pfr
+%%DATADIR%%/Tribler/vwxGUI/subscriptionsOverview.xrc
+%%DATADIR%%/Tribler/vwxGUI/torrentManager.py
+%%DATADIR%%/Tribler/vwxGUI/torrentManager.pyo
+%%DATADIR%%/Tribler/vwxGUI/transparentStaticText.py
+%%DATADIR%%/Tribler/vwxGUI/transparentStaticText.pyo
+%%DATADIR%%/Tribler/vwxGUI/triblerPanel_Overview.pfr
+%%DATADIR%%/Tribler/vwxGUI/triblerPanel_Overview.py
+%%DATADIR%%/Tribler/vwxGUI/triblerPanel_Overview.pyo
+%%DATADIR%%/Tribler/vwxGUI/triblerPanel_Overview.xrc
+%%DATADIR%%/Tribler/vwxGUI/tribler_List.py
+%%DATADIR%%/Tribler/vwxGUI/tribler_List.pyo
+%%DATADIR%%/Tribler/vwxGUI/tribler_client[008].pbc
+%%DATADIR%%/Tribler/vwxGUI/tribler_topButton.py
+%%DATADIR%%/Tribler/vwxGUI/tribler_topButton.pyo
+%%DATADIR%%/Tribler/vwxGUI/updateXRC.py
+%%DATADIR%%/Tribler/vwxGUI/updateXRC.pyo
+%%DATADIR%%/Tribler/vwxGUI/web2.py
+%%DATADIR%%/Tribler/vwxGUI/web2.pyo
+%%DATADIR%%/Tribler/vwxGUI/zudeo_torrent_description.txt
%%DATADIR%%/Utility/__init__.py
%%DATADIR%%/Utility/__init__.pyo
%%DATADIR%%/Utility/compat.py
@@ -320,6 +669,8 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Utility/configreader.pyo
%%DATADIR%%/Utility/constants.py
%%DATADIR%%/Utility/constants.pyo
+%%DATADIR%%/Utility/decorators.py
+%%DATADIR%%/Utility/decorators.pyo
%%DATADIR%%/Utility/getscrapedata.py
%%DATADIR%%/Utility/getscrapedata.pyo
%%DATADIR%%/Utility/guimanager.py
@@ -330,8 +681,6 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/Utility/regchecker.pyo
%%DATADIR%%/Utility/utility.py
%%DATADIR%%/Utility/utility.pyo
-%%DATADIR%%/abc.py
-%%DATADIR%%/abc.pyo
%%DATADIR%%/abcengine.py
%%DATADIR%%/abcengine.pyo
%%DATADIR%%/btcreatetorrent.py
@@ -363,21 +712,22 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/icons/inactive.bmp
%%DATADIR%%/icons/joe24.bmp
%%DATADIR%%/icons/joe32.bmp
+%%DATADIR%%/icons/joe64.bmp
%%DATADIR%%/icons/left.png
+%%DATADIR%%/icons/logo4video.png
%%DATADIR%%/icons/love.png
%%DATADIR%%/icons/movebottom.bmp
%%DATADIR%%/icons/movedown.bmp
%%DATADIR%%/icons/movetop.bmp
%%DATADIR%%/icons/moveup.bmp
-%%DATADIR%%/icons/mugshots/Arno.bmp
-%%DATADIR%%/icons/mugshots/Jie.bmp
-%%DATADIR%%/icons/mugshots/Johan.bmp
-%%DATADIR%%/icons/mugshots/Pawel.bmp
%%DATADIR%%/icons/myinfo.bmp
%%DATADIR%%/icons/next.gif
%%DATADIR%%/icons/next2.gif
%%DATADIR%%/icons/pause.bmp
%%DATADIR%%/icons/pauseall.bmp
+%%DATADIR%%/icons/play-filmstrip.bmp
+%%DATADIR%%/icons/play-green.bmp
+%%DATADIR%%/icons/play.bmp
%%DATADIR%%/icons/prev.gif
%%DATADIR%%/icons/prev2.gif
%%DATADIR%%/icons/queue.bmp
@@ -390,6 +740,7 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/icons/size.gif
%%DATADIR%%/icons/size.png
%%DATADIR%%/icons/smallglobe.bmp
+%%DATADIR%%/icons/splash.jpg
%%DATADIR%%/icons/stop.bmp
%%DATADIR%%/icons/stopall.bmp
%%DATADIR%%/icons/torrentdetail.bmp
@@ -404,7 +755,6 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/interconn.pyo
%%DATADIR%%/launchmanycore.py
%%DATADIR%%/launchmanycore.pyo
-%%DATADIR%%/local.simin
%%DATADIR%%/people.txt
%%DATADIR%%/print_stats.py
%%DATADIR%%/print_stats.pyo
@@ -459,6 +809,8 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/test/test_extend_hs_t350.pyo
%%DATADIR%%/test/test_friend.py
%%DATADIR%%/test/test_friend.pyo
+%%DATADIR%%/test/test_gui_server.py
+%%DATADIR%%/test/test_gui_server.pyo
%%DATADIR%%/test/test_merkle.py
%%DATADIR%%/test/test_merkle.pyo
%%DATADIR%%/test/test_permid.py
@@ -469,11 +821,13 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/test/test_secure_overlay.pyo
%%DATADIR%%/test/test_sim.py
%%DATADIR%%/test/test_sim.pyo
+%%DATADIR%%/test/test_social_overlap.py
+%%DATADIR%%/test/test_social_overlap.pyo
%%DATADIR%%/test/test_superpeers.py
%%DATADIR%%/test/test_superpeers.pyo
%%DATADIR%%/test/test_tracker_checking.py
%%DATADIR%%/test/test_tracker_checking.pyo
-%%DATADIR%%/test/testdata.txt
+%%DATADIR%%/test/usericon-ok.jpg
%%DATADIR%%/test_dch.py
%%DATADIR%%/test_dch.pyo
%%DATADIR%%/test_dra.py
@@ -484,6 +838,8 @@ share/pixmaps/tribler.xpm
%%DATADIR%%/test_so.pyo
%%DATADIR%%/torrenticon.ico
%%DATADIR%%/tribler.ico
+%%DATADIR%%/tribler.py
+%%DATADIR%%/tribler.pyo
%%DATADIR%%/webservice.py
%%DATADIR%%/webservice.pyo
%%DATADIR%%/webtest.py
@@ -491,13 +847,21 @@ share/pixmaps/tribler.xpm
@dirrm %%DATADIR%%/test/extend_hs_dir
@dirrm %%DATADIR%%/test/empty_dir
@dirrm %%DATADIR%%/test
-@dirrm %%DATADIR%%/icons/mugshots
@dirrm %%DATADIR%%/icons
@dirrm %%DATADIR%%/Utility
+@dirrm %%DATADIR%%/Tribler/vwxGUI/images
+@dirrm %%DATADIR%%/Tribler/vwxGUI
@dirrm %%DATADIR%%/Tribler/toofastbt
@dirrm %%DATADIR%%/Tribler/Worldmap
+@dirrm %%DATADIR%%/Tribler/Web2/video
+@dirrm %%DATADIR%%/Tribler/Web2/util
+@dirrm %%DATADIR%%/Tribler/Web2/photo
+@dirrm %%DATADIR%%/Tribler/Web2
+@dirrm %%DATADIR%%/Tribler/Video
@dirrm %%DATADIR%%/Tribler/TrackerChecking
+@dirrm %%DATADIR%%/Tribler/Subscriptions
@dirrm %%DATADIR%%/Tribler/Statistics
+@dirrm %%DATADIR%%/Tribler/SocialNetwork
@dirrm %%DATADIR%%/Tribler/Overlay
@dirrm %%DATADIR%%/Tribler/NATFirewall
@dirrm %%DATADIR%%/Tribler/Merkle