aboutsummaryrefslogtreecommitdiff
path: root/net-p2p
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /net-p2p
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
downloadports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.tar.gz
ports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.zip
Notes
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/gnunet-gtk/Makefile22
-rw-r--r--net-p2p/gnunet/Makefile8
2 files changed, 15 insertions, 15 deletions
diff --git a/net-p2p/gnunet-gtk/Makefile b/net-p2p/gnunet-gtk/Makefile
index 8127b29cd192..631a85e20076 100644
--- a/net-p2p/gnunet-gtk/Makefile
+++ b/net-p2p/gnunet-gtk/Makefile
@@ -1,10 +1,10 @@
# Created by: bf
# $FreeBSD$
-PORTNAME= gnunet-gtk
-DISTVERSION= 0.9.3
-CATEGORIES= net-p2p ipv6 security
-MASTER_SITES= GNU
+PORTNAME= gnunet-gtk
+DISTVERSION= 0.9.3
+CATEGORIES= net-p2p ipv6 security
+MASTER_SITES= GNU
MASTER_SITE_SUBDIR= gnunet
MAINTAINER= ports@FreeBSD.org
@@ -17,14 +17,14 @@ LICENSE= GPLv3
LIB_DEPENDS= libgladeui-1.so:${PORTSDIR}/devel/glade3 \
libgnunetutil.so:${PORTSDIR}/net-p2p/gnunet
-INSTALLS_ICONS = yes
-USE_AUTOTOOLS= libltdl libtool
-USES= pathfix iconv gmake pkgconfig
-USE_LDCONFIG= yes
+INSTALLS_ICONS= yes
+USE_AUTOTOOLS= libltdl libtool
+USES= pathfix iconv gmake pkgconfig
+USE_LDCONFIG= yes
-CONFIGURE_ARGS = --with-extractor=${LOCALBASE} \
- --with-gnunet=${LOCALBASE} \
- ${ICONV_CONFIGURE_ARG}
+CONFIGURE_ARGS= --with-extractor=${LOCALBASE} \
+ --with-gnunet=${LOCALBASE} \
+ ${ICONV_CONFIGURE_ARG}
MAN1= gnunet-fs-gtk.1
diff --git a/net-p2p/gnunet/Makefile b/net-p2p/gnunet/Makefile
index 6b4ef3808c7b..e9ff2503a21d 100644
--- a/net-p2p/gnunet/Makefile
+++ b/net-p2p/gnunet/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libunistring.so:${PORTSDIR}/devel/libunistring \
libgcrypt.so:${PORTSDIR}/security/libgcrypt \
libextractor.so:${PORTSDIR}/textproc/libextractor
-OPTIONS_DEFINE = HTTP
+OPTIONS_DEFINE= HTTP
HTTP_DESC= Enable HTTP transport via libmicrohttpd
MYSQL_DESC= Use MySQL for the data store and cache
@@ -35,7 +35,7 @@ USE_AUTOTOOLS= libltdl libtool
USES= iconv gmake
USE_LDCONFIG= yes
-CONFIGURE_ARGS = --with-daemon-home-dir=${GNUNET_DAEMON_DIR} \
+CONFIGURE_ARGS= --with-daemon-home-dir=${GNUNET_DAEMON_DIR} \
--with-daemon-config-dir=${PREFIX}/etc \
--with-extractor=${LOCALBASE} \
--with-libcurl=${LOCALBASE} \
@@ -44,7 +44,7 @@ CONFIGURE_ARGS = --with-daemon-home-dir=${GNUNET_DAEMON_DIR} \
--with-ltdl-include=${LOCALBASE}/include \
--with-ltdl-lib=${LOCALBASE}/lib
-GROUPS = gnunet
+GROUPS= gnunet
USERS= gnunet
MAN1= gnunet-arm.1 gnunet-core.1 gnunet-directory.1 gnunet-download.1 \
@@ -73,7 +73,7 @@ report.sh
.endif
.if ${PORT_OPTIONS:MHTTP}
-BROKEN = WITH_HTTP requires libmicrohttpd 0.9.18 or higher
+BROKEN= WITH_HTTP requires libmicrohttpd 0.9.18 or higher
LIB_DEPENDS+= libmicrohttpd.so:${PORTSDIR}/www/libmicrohttpd
CONFIGURE_ARGS+= --with-microhttpd=${LOCALBASE}
PLIST_SUB+= HTTP=""