aboutsummaryrefslogtreecommitdiff
path: root/net-p2p
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2006-02-01 23:57:44 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2006-02-01 23:57:44 +0000
commitd4ff60e62dcdae4b16b1fb60541be4544aa4fe9d (patch)
tree93264ae24659acc67dbfed5acb325442434c53dc /net-p2p
parentca424c4e9781864472ed470fe4d05a89dd7db53e (diff)
downloadports-d4ff60e62dcdae4b16b1fb60541be4544aa4fe9d.tar.gz
ports-d4ff60e62dcdae4b16b1fb60541be4544aa4fe9d.zip
Notes
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/py-bittorrent-devel/Makefile1
-rw-r--r--net-p2p/py-bittorrent-devel/files/extra-nogui-patch-setup.py22
-rw-r--r--net-p2p/py-bittorrent/Makefile1
-rw-r--r--net-p2p/py-bittorrent/files/extra-nogui-patch-setup.py22
4 files changed, 26 insertions, 20 deletions
diff --git a/net-p2p/py-bittorrent-devel/Makefile b/net-p2p/py-bittorrent-devel/Makefile
index c039024e46c7..af96781bd094 100644
--- a/net-p2p/py-bittorrent-devel/Makefile
+++ b/net-p2p/py-bittorrent-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= BitTorrent
PORTVERSION= 4.4.0
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES?= net-p2p python
MASTER_SITES= http://www.bittorrent.com/dl/ \
diff --git a/net-p2p/py-bittorrent-devel/files/extra-nogui-patch-setup.py b/net-p2p/py-bittorrent-devel/files/extra-nogui-patch-setup.py
index edffccf24d67..85e44986d566 100644
--- a/net-p2p/py-bittorrent-devel/files/extra-nogui-patch-setup.py
+++ b/net-p2p/py-bittorrent-devel/files/extra-nogui-patch-setup.py
@@ -1,8 +1,8 @@
---- setup.py.orig Tue Aug 23 22:58:45 2005
-+++ setup.py Tue Aug 23 23:09:21 2005
-@@ -25,8 +25,8 @@
-
- import glob
+--- setup.py.orig Tue Jan 31 18:17:23 2006
++++ setup.py Wed Feb 1 21:41:07 2006
+@@ -38,8 +38,8 @@
+ os.rmdir('FOO')
+ # done detecting case-insensitive filesystem
-symlinks = ["bittorrent" , "bittorrent-curses", "bittorrent-console",
- "maketorrent", "maketorrent-console",
@@ -11,11 +11,13 @@
"launchmany-curses", "launchmany-console",
"changetracker-console",
"torrentinfo-console",
-@@ -53,5 +53,5 @@
- translations.append (("%s/%s/LC_MESSAGES" % (locale_root, l),
- ["locale/%s/LC_MESSAGES/bittorrent.mo" % l]))
+@@ -68,7 +68,5 @@
+ translations.append((os.path.join(locale_root, l, 'LC_MESSAGES'),
+ [path,]))
-data_files = [ (img_root , glob.glob('images/*png')+['images/bittorrent.ico',]),
-- (img_root+'/logo', glob.glob('images/logo/bittorrent_[0-9]*.png') ),
+- (img_root+'/logo', glob.glob('images/logo/bittorrent_[0-9]*.png' )),
+- (img_root+'/icons/default', glob.glob('images/icons/default/*.png' )),
+- (img_root+'/icons/old' , glob.glob('images/icons/old/*.png' )),
+data_files = [
-+
++
diff --git a/net-p2p/py-bittorrent/Makefile b/net-p2p/py-bittorrent/Makefile
index c8a849d17a1d..5388a84f27c2 100644
--- a/net-p2p/py-bittorrent/Makefile
+++ b/net-p2p/py-bittorrent/Makefile
@@ -7,6 +7,7 @@
PORTNAME= BitTorrent
PORTVERSION= 4.4.0
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES?= net-p2p python
MASTER_SITES= http://www.bittorrent.com/dl/ \
diff --git a/net-p2p/py-bittorrent/files/extra-nogui-patch-setup.py b/net-p2p/py-bittorrent/files/extra-nogui-patch-setup.py
index edffccf24d67..85e44986d566 100644
--- a/net-p2p/py-bittorrent/files/extra-nogui-patch-setup.py
+++ b/net-p2p/py-bittorrent/files/extra-nogui-patch-setup.py
@@ -1,8 +1,8 @@
---- setup.py.orig Tue Aug 23 22:58:45 2005
-+++ setup.py Tue Aug 23 23:09:21 2005
-@@ -25,8 +25,8 @@
-
- import glob
+--- setup.py.orig Tue Jan 31 18:17:23 2006
++++ setup.py Wed Feb 1 21:41:07 2006
+@@ -38,8 +38,8 @@
+ os.rmdir('FOO')
+ # done detecting case-insensitive filesystem
-symlinks = ["bittorrent" , "bittorrent-curses", "bittorrent-console",
- "maketorrent", "maketorrent-console",
@@ -11,11 +11,13 @@
"launchmany-curses", "launchmany-console",
"changetracker-console",
"torrentinfo-console",
-@@ -53,5 +53,5 @@
- translations.append (("%s/%s/LC_MESSAGES" % (locale_root, l),
- ["locale/%s/LC_MESSAGES/bittorrent.mo" % l]))
+@@ -68,7 +68,5 @@
+ translations.append((os.path.join(locale_root, l, 'LC_MESSAGES'),
+ [path,]))
-data_files = [ (img_root , glob.glob('images/*png')+['images/bittorrent.ico',]),
-- (img_root+'/logo', glob.glob('images/logo/bittorrent_[0-9]*.png') ),
+- (img_root+'/logo', glob.glob('images/logo/bittorrent_[0-9]*.png' )),
+- (img_root+'/icons/default', glob.glob('images/icons/default/*.png' )),
+- (img_root+'/icons/old' , glob.glob('images/icons/old/*.png' )),
+data_files = [
-+
++