aboutsummaryrefslogtreecommitdiff
path: root/net/arping/Makefile
diff options
context:
space:
mode:
authorJames E. Housley <jeh@FreeBSD.org>2000-10-16 14:27:46 +0000
committerJames E. Housley <jeh@FreeBSD.org>2000-10-16 14:27:46 +0000
commitabded24d7983594f851ecb083933b5d54411ca92 (patch)
tree2f6e229c85c6aaf977dc988fe58d28277793943a /net/arping/Makefile
parent7df4b70ce430cc6dc2b4a46a8048725d06f94429 (diff)
downloadports-abded24d7983594f851ecb083933b5d54411ca92.tar.gz
ports-abded24d7983594f851ecb083933b5d54411ca92.zip
Notes
Diffstat (limited to 'net/arping/Makefile')
-rw-r--r--net/arping/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/arping/Makefile b/net/arping/Makefile
new file mode 100644
index 000000000000..ff2fb9feac93
--- /dev/null
+++ b/net/arping/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: arping
+# Date Created: 1 Oct 2000
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= arping
+PORTVERSION= 0.95
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.nss.nu/pub/synscan/
+
+MAINTAINER= roman@xpert.com
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet
+
+ALL_TARGET= freebsd
+MAN8= arping.8
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/arping ${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/arping.8 ${PREFIX}/man/man8
+
+.include <bsd.port.mk>