aboutsummaryrefslogtreecommitdiff
path: root/net/atmsupport/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2004-01-29 13:32:12 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2004-01-29 13:32:12 +0000
commit0e1aa2a5ed3e095600b2dcc4910d28dd5595aba7 (patch)
treee324f783d8e220f11ce5b7d081795dc2bae77921 /net/atmsupport/Makefile
parent390274313350c8759149080dbae062b5d5718f17 (diff)
downloadports-0e1aa2a5ed3e095600b2dcc4910d28dd5595aba7.tar.gz
ports-0e1aa2a5ed3e095600b2dcc4910d28dd5595aba7.zip
Notes
Diffstat (limited to 'net/atmsupport/Makefile')
-rw-r--r--net/atmsupport/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/net/atmsupport/Makefile b/net/atmsupport/Makefile
new file mode 100644
index 000000000000..8ed36eef830c
--- /dev/null
+++ b/net/atmsupport/Makefile
@@ -0,0 +1,32 @@
+# Ports collection Makefile for: atmsupport
+# Date created: 02 January 2004
+# Whom: harti
+#
+# $FreeBSD$
+#
+
+PORTNAME= atmsupport
+PORTVERSION= 1.0
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= harti/atm
+
+MAINTAINER= harti@FreeBSD.org
+COMMENT= Tools for testing the ATM subsystem
+
+LIB_DEPENDS= tcl84.1:${PORTSDIR}/lang/tcl84
+
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+CONFIGURE_ARGS+= --with-tcldir=${LOCALBASE}
+INSTALLS_SHLIB= yes
+
+MAN1= unidecode.1 uniencode.1
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+IGNORE= "ngATM not implemented on FreeBSD 4.x and earlier"
+.endif
+
+.include <bsd.port.post.mk>