aboutsummaryrefslogtreecommitdiff
path: root/net/avahi-app/Makefile
diff options
context:
space:
mode:
authorJeremy Messenger <mezz@FreeBSD.org>2012-05-20 16:47:37 +0000
committerJeremy Messenger <mezz@FreeBSD.org>2012-05-20 16:47:37 +0000
commitabcad0b093d03b8cacdde69592df1fc7bfa4c0ea (patch)
treeb880915a6f4703c0e88c3b745cdcc48cb890e534 /net/avahi-app/Makefile
parentb427b0d25135344fa7b1f679baade8298f63cf87 (diff)
downloadports-abcad0b093d03b8cacdde69592df1fc7bfa4c0ea.tar.gz
ports-abcad0b093d03b8cacdde69592df1fc7bfa4c0ea.zip
Notes
Diffstat (limited to 'net/avahi-app/Makefile')
-rw-r--r--net/avahi-app/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/avahi-app/Makefile b/net/avahi-app/Makefile
index 7e3d2047265f..311a9a70cc8d 100644
--- a/net/avahi-app/Makefile
+++ b/net/avahi-app/Makefile
@@ -23,6 +23,9 @@ LIB_DEPENDS?= expat.6:${PORTSDIR}/textproc/expat2 \
gdbm.4:${PORTSDIR}/databases/gdbm
RUN_DEPENDS?= g-ir-scanner:${PORTSDIR}/devel/gobject-introspection
+USERS?= ${PORTNAME}
+GROUPS?= ${USERS}
+
USE_GNOME?= gnomehack ltverhack glib20 intltool
USE_GETTEXT= yes
USE_GNOME_SUBR= yes
@@ -170,8 +173,5 @@ avahi-post-install:
${INSTALL_DATA} ${FILESDIR}/org.freedesktop.Avahi.service \
${LOCALBASE}/share/dbus-1/system-services
.endif
-.if !defined(PACKAGE_BUILDING) && (${AVAHI_SLAVE}=="no" || ${AVAHI_SLAVE}=="autoipd")
- @${SETENV} PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
-.endif
.include <bsd.port.post.mk>