aboutsummaryrefslogtreecommitdiff
path: root/net/balance/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-11-04 20:11:47 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-11-04 20:11:47 +0000
commitc86559205684ccd660f24eaf85086e8643de4419 (patch)
treec26a68c9271e6441d09ccf6160744b486d95613a /net/balance/Makefile
parentee823149c3093f52422abdd50a0758646c6792a8 (diff)
downloadports-c86559205684ccd660f24eaf85086e8643de4419.tar.gz
ports-c86559205684ccd660f24eaf85086e8643de4419.zip
Notes
Diffstat (limited to 'net/balance/Makefile')
-rw-r--r--net/balance/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/net/balance/Makefile b/net/balance/Makefile
index efe87c8def96..718e1a45f550 100644
--- a/net/balance/Makefile
+++ b/net/balance/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= balance
-PORTVERSION= 3.6
+PORTVERSION= 3.11
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= balance
@@ -15,14 +15,16 @@ MAINTAINER= joseph@randomnetworks.com
COMMENT= Simple but powerful generic tcp proxy with round robin features
ALL_TARGET= balance
+USE_REINPLACE= yes
MAN1= balance.1
+post-patch:
+ ${REINPLACE_CMD} -e 's|^CFLAGS|#CFLAGS|g ; \
+ s|^CC|#CC|g' ${WRKSRC}/Makefile
+
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/balance ${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/balance.1 ${PREFIX}/man/man1
-post-install:
- @${STRIP_CMD} ${PREFIX}/bin/balance
-
.include <bsd.port.mk>