aboutsummaryrefslogtreecommitdiff
path: root/net/balance
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-19 12:17:21 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-19 12:17:21 +0000
commitde4c3e5d621d4de6e5e0e2d9c02ba9be54bbd50f (patch)
tree083f39247100afa0c33f8300e883b5b3e279a18f /net/balance
parent485813ce3935013672a5654cc99c9092588b9948 (diff)
downloadports-de4c3e5d621d4de6e5e0e2d9c02ba9be54bbd50f.tar.gz
ports-de4c3e5d621d4de6e5e0e2d9c02ba9be54bbd50f.zip
Notes
Diffstat (limited to 'net/balance')
-rw-r--r--net/balance/Makefile27
-rw-r--r--net/balance/distinfo1
-rw-r--r--net/balance/pkg-comment1
-rw-r--r--net/balance/pkg-descr9
-rw-r--r--net/balance/pkg-plist1
5 files changed, 39 insertions, 0 deletions
diff --git a/net/balance/Makefile b/net/balance/Makefile
new file mode 100644
index 000000000000..471e6f5e0b82
--- /dev/null
+++ b/net/balance/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: balance
+# Date created: Wed 6 Dec 2000
+# Whom: Joseph Scott <joseph@randomnetworks.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= balance
+PORTVERSION= 2.16
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= balance
+
+MAINTAINER= joseph@randomnetworks.com
+
+ALL_TARGET= balance
+
+MAN1= balance.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/balance ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/balance.1 ${PREFIX}/man/man1
+
+post-install:
+ @strip ${PREFIX}/bin/balance
+
+.include <bsd.port.mk>
diff --git a/net/balance/distinfo b/net/balance/distinfo
new file mode 100644
index 000000000000..3ca0cd14e71f
--- /dev/null
+++ b/net/balance/distinfo
@@ -0,0 +1 @@
+MD5 (balance-2.16.tar.gz) = 230bf1e87c75f0a008f4f7285a298f1f
diff --git a/net/balance/pkg-comment b/net/balance/pkg-comment
new file mode 100644
index 000000000000..6b547a1649bb
--- /dev/null
+++ b/net/balance/pkg-comment
@@ -0,0 +1 @@
+Simple but powerful generic tcp proxy with round robin features
diff --git a/net/balance/pkg-descr b/net/balance/pkg-descr
new file mode 100644
index 000000000000..3a12b01488b0
--- /dev/null
+++ b/net/balance/pkg-descr
@@ -0,0 +1,9 @@
+Balance is a simple but powerful generic tcp proxy with round robin load
+balancing and failover mechanisms. Its behaviour can be controlled at runtime
+using a simple command line syntax.
+
+The latest release now supports the definition of channel groups and
+connection counting and handling boosting the power and versatility of
+balance one big step further.
+
+WWW: http://balance.sourceforge.net/
diff --git a/net/balance/pkg-plist b/net/balance/pkg-plist
new file mode 100644
index 000000000000..010b8ed360d6
--- /dev/null
+++ b/net/balance/pkg-plist
@@ -0,0 +1 @@
+bin/balance