aboutsummaryrefslogtreecommitdiff
path: root/net/bittwist/Makefile
diff options
context:
space:
mode:
authorSergey Matveychuk <sem@FreeBSD.org>2006-04-18 17:55:43 +0000
committerSergey Matveychuk <sem@FreeBSD.org>2006-04-18 17:55:43 +0000
commitb890fe08d7d14135a6823ef5415f4a8b90a4d979 (patch)
tree95f656fd922663fca8475a747de72afe73011f30 /net/bittwist/Makefile
parent7863fd84d38880e70ca52377697f48f583c4e5c3 (diff)
downloadports-b890fe08d7d14135a6823ef5415f4a8b90a4d979.tar.gz
ports-b890fe08d7d14135a6823ef5415f4a8b90a4d979.zip
Notes
Diffstat (limited to 'net/bittwist/Makefile')
-rw-r--r--net/bittwist/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/bittwist/Makefile b/net/bittwist/Makefile
new file mode 100644
index 000000000000..892504305987
--- /dev/null
+++ b/net/bittwist/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: bittwist
+# Date created: 17 April 2006
+# Whom: Wesley Shields <wxs@csh.rit.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bittwist
+PORTVERSION= 0.7
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}-bsd-${PORTVERSION}
+
+MAINTAINER= wxs@csh.rit.edu
+COMMENT= Libpcap-based Ethernet packet generator, with PCAP editor
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+MAN1= bittwist.1 bittwistb.1 bittwiste.1
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+IGNORE= does not build under 4.x
+.endif
+
+.include <bsd.port.post.mk>