aboutsummaryrefslogtreecommitdiff
path: root/net/cflowd/Makefile
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>2000-11-08 05:15:11 +0000
committerAndreas Klemm <andreas@FreeBSD.org>2000-11-08 05:15:11 +0000
commitdbb817905c45f1baf785cde18f6dcaf2bc9a4535 (patch)
treed274420853c5ff31e2c04f56c9f578daf2991d38 /net/cflowd/Makefile
parent8e5a62e8392b77b6df76cafba996abf57c45502c (diff)
downloadports-dbb817905c45f1baf785cde18f6dcaf2bc9a4535.tar.gz
ports-dbb817905c45f1baf785cde18f6dcaf2bc9a4535.zip
Notes
Diffstat (limited to 'net/cflowd/Makefile')
-rw-r--r--net/cflowd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/cflowd/Makefile b/net/cflowd/Makefile
new file mode 100644
index 000000000000..d5375a5e163b
--- /dev/null
+++ b/net/cflowd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: cflowd
+# Date created: Di 7 Nov 2000 19:48:50 CET
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cflowd
+PORTVERSION= 2-1-b1
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.caida.org/pub/cflowd/
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= andreas@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ARGS+=--enable-shared --with-artspp=${PREFIX}
+
+MANL= cfdases.l cfdifmatrix.l cfdnets.l cfdnexthops.l \
+ cfdportmatrix.l cfdprotos.l cfdtos.l flowdump.l flowwatch.l
+
+.include <bsd.port.mk>