aboutsummaryrefslogtreecommitdiff
path: root/net/cidr/Makefile
diff options
context:
space:
mode:
authorAlexander Langer <alex@FreeBSD.org>2000-07-19 10:48:43 +0000
committerAlexander Langer <alex@FreeBSD.org>2000-07-19 10:48:43 +0000
commitdc8d4f33864d5a27a6b5c71cd77fa4d46e8a4559 (patch)
tree8db76bffb8f8fbb45352762a34b640b3b48e128e /net/cidr/Makefile
parentbcdd84a67f8411ed07890f9bfe7f6d8618f5e621 (diff)
downloadports-dc8d4f33864d5a27a6b5c71cd77fa4d46e8a4559.tar.gz
ports-dc8d4f33864d5a27a6b5c71cd77fa4d46e8a4559.zip
Notes
Diffstat (limited to 'net/cidr/Makefile')
-rw-r--r--net/cidr/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/cidr/Makefile b/net/cidr/Makefile
new file mode 100644
index 000000000000..8ea6b9e0c0d2
--- /dev/null
+++ b/net/cidr/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: sqsh
+# Date created: 18 Jun 2000
+# Whom: Domas Mituzas <midom@dammit.lt>
+#
+# $FreeBSD$
+
+PORTNAME= cidr
+PORTVERSION= 2.3
+CATEGORIES= net
+MASTER_SITES= http://home.netcom.com/~naym/cidr/
+DISTNAME= cidr-current
+
+MAINTAINER= midom@dammit.lt
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+ALL_TARGET= cidr
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cidr ${PREFIX}/bin/cidr
+ ${INSTALL_MAN} ${WRKSRC}/cidr.1 ${PREFIX}/man/man1/cidr.1
+
+MAN1= cidr.1
+
+.include <bsd.port.mk>