aboutsummaryrefslogtreecommitdiff
path: root/net/dhcp-agent/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-10-07 17:30:45 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-10-07 17:30:45 +0000
commita27d9ae3c9a21328887f21eeb3d17adc64243f59 (patch)
tree46666fe782a531624da0179fe65a622ca2950bfe /net/dhcp-agent/Makefile
parent9f2715387f7d19ba5428e72f4d9c11aa8bc5524f (diff)
downloadports-a27d9ae3c9a21328887f21eeb3d17adc64243f59.tar.gz
ports-a27d9ae3c9a21328887f21eeb3d17adc64243f59.zip
Notes
Diffstat (limited to 'net/dhcp-agent/Makefile')
-rw-r--r--net/dhcp-agent/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/dhcp-agent/Makefile b/net/dhcp-agent/Makefile
new file mode 100644
index 000000000000..c595b8e08662
--- /dev/null
+++ b/net/dhcp-agent/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: dhcp-agent
+# Date created: Oct 7, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= dhcp-agent
+PORTVERSION= 0.41
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A portable UNIX Dynamic Host Configuration suite
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdnet.a:${PORTSDIR}/net/libdnet
+LIB_DEPENDS= guile.15:${PORTSDIR}/lang/guile
+
+GNU_CONFIGURE= yes
+
+INSTALLS_SHLIB= yes
+
+MAN1= dhcp-client.1 dhcp-sniff.1
+INFO= dhcp-agent
+
+.include <bsd.port.mk>