aboutsummaryrefslogtreecommitdiff
path: root/net/freerdp
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2015-06-06 13:47:26 +0000
committerJohn Marino <marino@FreeBSD.org>2015-06-06 13:47:26 +0000
commit18d93ae86c137b291feb63342020439842a29714 (patch)
treed4981a3d94f089d1b4759b53e0f09f379c212b2b /net/freerdp
parentca4bbe286ec993d25a2c70cc9deaa2c603c94fca (diff)
downloadports-18d93ae86c137b291feb63342020439842a29714.tar.gz
ports-18d93ae86c137b291feb63342020439842a29714.zip
Notes
Diffstat (limited to 'net/freerdp')
-rw-r--r--net/freerdp/files/patch-z001-CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/net/freerdp/files/patch-z001-CMakeLists.txt b/net/freerdp/files/patch-z001-CMakeLists.txt
new file mode 100644
index 000000000000..6c9c2194b421
--- /dev/null
+++ b/net/freerdp/files/patch-z001-CMakeLists.txt
@@ -0,0 +1,13 @@
+--- CMakeLists.txt.intermediate 2015-06-06 13:17:20 UTC
++++ CMakeLists.txt
+@@ -322,6 +322,10 @@ if(${CMAKE_SYSTEM_NAME} MATCHES "BSD")
+ set(FREEBSD TRUE)
+ endif()
+ endif()
++if(${CMAKE_SYSTEM_NAME} MATCHES "DragonFly")
++ set(BSD TRUE)
++ set(FREEBSD TRUE)
++endif()
+
+ # Android
+ if(ANDROID)