aboutsummaryrefslogtreecommitdiff
path: root/net/gabber/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2001-05-04 21:51:17 +0000
committerAde Lovett <ade@FreeBSD.org>2001-05-04 21:51:17 +0000
commit48d56577d5561c5f2ec4a29974cd7f64a2aa8ad5 (patch)
tree43d6d8552e11e9fff48a03d2af1f0686d4662f6e /net/gabber/Makefile
parentbc47cccc84a1837da1919cf6c75785c9646d1761 (diff)
Notes
Diffstat (limited to 'net/gabber/Makefile')
-rw-r--r--net/gabber/Makefile14
1 files changed, 6 insertions, 8 deletions
diff --git a/net/gabber/Makefile b/net/gabber/Makefile
index 5bd0cc242746..cd08c634f55a 100644
--- a/net/gabber/Makefile
+++ b/net/gabber/Makefile
@@ -6,19 +6,15 @@
#
PORTNAME= gabber
-PORTVERSION= 0.8.1
-CATEGORIES= net
+PORTVERSION= 0.8.2
+CATEGORIES= net gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= erich@tacni.net
-LIB_DEPENDS= gtkmm.2:${PORTSDIR}/x11-toolkits/gtk-- \
- gnomemm.3:${PORTSDIR}/x11-toolkits/gnome-- \
- sigc.1:${PORTSDIR}/devel/libsigc++ \
- gal.4:${PORTSDIR}/x11-toolkits/gal \
- giconv.2:${PORTSDIR}/converters/libiconv \
- glade.4:${PORTSDIR}/devel/libglade
+LIB_DEPENDS= gnomemm.6:${PORTSDIR}/x11-toolkits/gnome-- \
+ gal.6:${PORTSDIR}/x11-toolkits/gal
USE_X_PREFIX= yes
USE_GMAKE= yes
@@ -35,5 +31,7 @@ post-patch:
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g'
+ @find ${WRKSRC}/src -name "*.[ch]" | xargs ${PERL} -pi -e \
+ 's|\<iconv.h\>|\<giconv.h\>|g'
.include <bsd.port.mk>