aboutsummaryrefslogtreecommitdiff
path: root/net/gnomba/Makefile
diff options
context:
space:
mode:
authorChris Piazza <cpiazza@FreeBSD.org>2000-01-14 20:17:09 +0000
committerChris Piazza <cpiazza@FreeBSD.org>2000-01-14 20:17:09 +0000
commit6a84f64d24fd29f916965ba7872e3b8f2a48e8f4 (patch)
treeea3c4f14373cd1fcb18999aca7a004db6ff8597b /net/gnomba/Makefile
parentf1aa330554507a83bd74a3b00fc5fa447506ebe1 (diff)
downloadports-6a84f64d24fd29f916965ba7872e3b8f2a48e8f4.tar.gz
ports-6a84f64d24fd29f916965ba7872e3b8f2a48e8f4.zip
Notes
Diffstat (limited to 'net/gnomba/Makefile')
-rw-r--r--net/gnomba/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/gnomba/Makefile b/net/gnomba/Makefile
new file mode 100644
index 000000000000..e9519bba437f
--- /dev/null
+++ b/net/gnomba/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: gnomba
+# Version required: 0.5.1
+# Date created: 10 January 2000
+# Whom: Dmitry Sivachenko <dima@Chg.RU>
+#
+# $FreeBSD$
+#
+
+DISTNAME= gnomba-0.5.1
+CATEGORIES= net gnome
+MASTER_SITES= http://gnomba.darkcorner.net/tars/ \
+ ftp://ftp.gpad.ac.ru/pub/FreeBSD/distfiles/
+
+MAINTAINER= dima@Chg.RU
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
+ gnomeui.3:${PORTSDIR}/x11/gnomelibs
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+pre-configure:
+ ${RM} ${WRKSRC}/config.cache
+
+.include <bsd.port.mk>