aboutsummaryrefslogtreecommitdiff
path: root/net/gnome-mud/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2001-01-12 16:02:50 +0000
committerKevin Lo <kevlo@FreeBSD.org>2001-01-12 16:02:50 +0000
commit4e4dfaa49175a45df34ce9b47753917c064efbfb (patch)
treea5e784c620a401ab6a221f7fbde08bf5497e46fd /net/gnome-mud/Makefile
parentd26c868cd8360e43abdd735e598c7d914b0b7718 (diff)
downloadports-4e4dfaa49175a45df34ce9b47753917c064efbfb.tar.gz
ports-4e4dfaa49175a45df34ce9b47753917c064efbfb.zip
Notes
Diffstat (limited to 'net/gnome-mud/Makefile')
-rw-r--r--net/gnome-mud/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net/gnome-mud/Makefile b/net/gnome-mud/Makefile
index 968fd0b9e1da..6ca23c0b26cc 100644
--- a/net/gnome-mud/Makefile
+++ b/net/gnome-mud/Makefile
@@ -6,20 +6,20 @@
#
PORTNAME= amcl
-PORTVERSION= 0.7.0
+PORTVERSION= 0.7.5
CATEGORIES= net
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
- http://www.localhost.nu/apps/amcl/tars/ \
- http://amcl.alliances.org/tars/
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
-DISTNAME= ${PORTNAME}-${PORTVERSION}pl1
MAINTAINER= ports@FreeBSD.org
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-
USE_X_PREFIX= yes
USE_GTK= yes
GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
+
+post-patch:
+ @${PERL} -pi -e 's|CFLAGS -O -pipe -Wall|CFLAGS|g' ${WRKSRC}/configure
.include <bsd.port.mk>