aboutsummaryrefslogtreecommitdiff
path: root/net/gnomemeeting2/Makefile
diff options
context:
space:
mode:
authorRoger Hardiman <roger@FreeBSD.org>2002-09-04 10:11:13 +0000
committerRoger Hardiman <roger@FreeBSD.org>2002-09-04 10:11:13 +0000
commit1f1037b63712179df5d5758281beb9d2fb15c12a (patch)
treec5a8664ca4a544dbcfa4e4b6c955c1375732e7a8 /net/gnomemeeting2/Makefile
parent7540cab8820d920e8569727cc5faf2255c1a3b2a (diff)
downloadports-1f1037b63712179df5d5758281beb9d2fb15c12a.tar.gz
ports-1f1037b63712179df5d5758281beb9d2fb15c12a.zip
Notes
Diffstat (limited to 'net/gnomemeeting2/Makefile')
-rw-r--r--net/gnomemeeting2/Makefile19
1 files changed, 10 insertions, 9 deletions
diff --git a/net/gnomemeeting2/Makefile b/net/gnomemeeting2/Makefile
index 9d77a870da75..d77be0e20f17 100644
--- a/net/gnomemeeting2/Makefile
+++ b/net/gnomemeeting2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gnomemeeting
PORTVERSION= 0.85.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net gnome
MASTER_SITES= http://www.gnomemeeting.org/downloads/0.85/sources/
DISTNAME= GnomeMeeting-0.85.1
@@ -21,19 +21,20 @@ BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323:build
# it all over again which can take several hours.
NOCLEANDEPENDS= yes
+USE_X_PREFIX= yes
USE_BISON= yes
-USE_AUTOCONF= yes
+GNU_CONFIGURE= yes
USE_GNOMENG= yes
-USE_GNOME= gdkpixbuf
+USE_GNOME= gdkpixbuf gnomelibs gnomehack gnomeprefix
USE_GMAKE= yes
-CONFIGURE_ARGS= --with-ptlib-includes=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib/include/ptlib \
- --with-ptlib-libs=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib/lib \
- --with-openh323-includes=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323/include \
- --with-openh323-libs=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323/lib \
- --with-ldap=${PREFIX}
+CONFIGURE_ARGS= --with-ptlib-includes=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib/include/ptlib \
+ --with-ptlib-libs=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib/lib \
+ --with-openh323-includes=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323/include \
+ --with-openh323-libs=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323/lib \
+ --with-ldap=${LOCALBASE}
CONFIGURE_ENV= OSTYPE=${OPSYS} \
LIBS=-L${PREFIX}/lib \
PTLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib \
- OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323 \
+ OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323
.include <bsd.port.mk>