aboutsummaryrefslogtreecommitdiff
path: root/net/googlecl/Makefile
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2010-10-02 05:06:15 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2010-10-02 05:06:15 +0000
commit589f8035b463ecbe752996c8d69e571244a5d80f (patch)
tree4d1c7ad04fb0cb5690e43ccfbd08dfcabc73b30f /net/googlecl/Makefile
parent2fee11d77e254a8ade3868f0245432e9e70f0519 (diff)
downloadports-589f8035b463ecbe752996c8d69e571244a5d80f.tar.gz
ports-589f8035b463ecbe752996c8d69e571244a5d80f.zip
Notes
Diffstat (limited to 'net/googlecl/Makefile')
-rw-r--r--net/googlecl/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/net/googlecl/Makefile b/net/googlecl/Makefile
index 7f4ce44c8e0d..751621d94e1a 100644
--- a/net/googlecl/Makefile
+++ b/net/googlecl/Makefile
@@ -7,6 +7,7 @@
PORTNAME= googlecl
PORTVERSION= 0.9.10
+PORTREVISION= 1
CATEGORIES= net www python
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
@@ -18,4 +19,17 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/gdata/__init__.py:${PORTSDIR}/devel/py-gdata
USE_PYTHON= yes
USE_PYDISTUTILS= yes
+LICENSE= ASL
+
+MAN1= google.1
+
+PORTDOCS= *
+
+post-install:
+ ${INSTALL_MAN} ${WRKSRC}/man/google.1 ${MANPREFIX}/man/man1
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README.* ${DOCSDIR}
+.endif
+
.include <bsd.port.mk>