aboutsummaryrefslogtreecommitdiff
path: root/net/iodine/Makefile
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2008-01-11 15:47:23 +0000
committerRong-En Fan <rafan@FreeBSD.org>2008-01-11 15:47:23 +0000
commita5f271600b5202fe8de9cfb342d1349c8dcee544 (patch)
tree36d496a904c333722a06add5e874c8295b3e7c7a /net/iodine/Makefile
parent13c933cf144046fe7e4b66f8333262fc8d0337f4 (diff)
downloadports-a5f271600b5202fe8de9cfb342d1349c8dcee544.tar.gz
ports-a5f271600b5202fe8de9cfb342d1349c8dcee544.zip
Notes
Diffstat (limited to 'net/iodine/Makefile')
-rw-r--r--net/iodine/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/net/iodine/Makefile b/net/iodine/Makefile
index 710e375a7ba9..8b7aea3eb6a9 100644
--- a/net/iodine/Makefile
+++ b/net/iodine/Makefile
@@ -7,6 +7,7 @@
PORTNAME= iodine
PORTVERSION= 0.4.1
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://code.kryo.se/iodine/
@@ -18,6 +19,9 @@ PLIST_FILES= bin/iodine sbin/iodined
PORTDOCS= CHANGELOG README TODO
MAN8= iodine.8
+MLINKS= iodine.8 iodined.8
+
+USE_RC_SUBR= iodined
.include <bsd.port.pre.mk>
@@ -37,4 +41,8 @@ do-install:
.endfor
.endif
+post-install:
+ @${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
+ @${CAT} ${PKGMESSAGE}
+
.include <bsd.port.post.mk>