aboutsummaryrefslogtreecommitdiff
path: root/net/java-beepcore
diff options
context:
space:
mode:
authorGreg Lewis <glewis@FreeBSD.org>2003-05-10 03:14:56 +0000
committerGreg Lewis <glewis@FreeBSD.org>2003-05-10 03:14:56 +0000
commit82bab2b58b42414531e14e60da6dd298a3480518 (patch)
tree39c38eaba79c8e9c46adf16c00c91de4fa0eb5e3 /net/java-beepcore
parent20e103e702aaed558ae5fd821b7021a76b68d3fa (diff)
downloadports-82bab2b58b42414531e14e60da6dd298a3480518.tar.gz
ports-82bab2b58b42414531e14e60da6dd298a3480518.zip
Notes
Diffstat (limited to 'net/java-beepcore')
-rw-r--r--net/java-beepcore/Makefile41
-rw-r--r--net/java-beepcore/distinfo1
-rw-r--r--net/java-beepcore/pkg-descr4
-rw-r--r--net/java-beepcore/pkg-plist233
4 files changed, 279 insertions, 0 deletions
diff --git a/net/java-beepcore/Makefile b/net/java-beepcore/Makefile
new file mode 100644
index 000000000000..6df1695902bf
--- /dev/null
+++ b/net/java-beepcore/Makefile
@@ -0,0 +1,41 @@
+# New ports collection makefile for: beepcore-java
+# Date created: 14 May 2002
+# Whom: Kimura Fuyuki <fuyuki@mj.0038.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= beepcore
+PORTVERSION= 0.9.07
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+PKGNAMEPREFIX= java-
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= fuyuki@hadaly.org
+COMMENT= An implementation of BEEP core and BEEP mapping for TCP in Java
+
+RUN_DEPENDS= ${LOCALBASE}/share/java/classes/xercesImpl.jar:${PORTSDIR}/textproc/xerces-j
+
+USE_JAVA= 1.3+
+NO_BUILD= yes
+
+NO_BUILD_DEPENDS_JAVA= yes
+JAVALIBDIR= ${PREFIX}/share/java/classes
+
+do-install:
+ ${MKDIR} ${JAVALIBDIR}
+ ${INSTALL_DATA} ${WRKSRC}/lib/beep*.jar ${JAVALIBDIR}
+ ${MKDIR} ${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/lib/example.jar ${EXAMPLESDIR}
+ ${CP} -R ${WRKSRC}/example/* ${EXAMPLESDIR}
+
+post-install:
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/*.txt ${WRKSRC}/*.htm ${DOCSDIR}
+.if !defined(NOPORTDOCS)
+ ${CP} -R ${WRKSRC}/doc/* ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>
diff --git a/net/java-beepcore/distinfo b/net/java-beepcore/distinfo
new file mode 100644
index 000000000000..4260e348da55
--- /dev/null
+++ b/net/java-beepcore/distinfo
@@ -0,0 +1 @@
+MD5 (beepcore-0.9.07.tgz) = 45cd6452d997f3ef750af1ebb198006f
diff --git a/net/java-beepcore/pkg-descr b/net/java-beepcore/pkg-descr
new file mode 100644
index 000000000000..262dc70be352
--- /dev/null
+++ b/net/java-beepcore/pkg-descr
@@ -0,0 +1,4 @@
+This release includes a Java implementation of beep core RFC 3080 and
+beep mapping for TCP RFC 3081.
+
+WWW: http://sourceforge.net/projects/beepcore-java
diff --git a/net/java-beepcore/pkg-plist b/net/java-beepcore/pkg-plist
new file mode 100644
index 000000000000..4a7a70b71207
--- /dev/null
+++ b/net/java-beepcore/pkg-plist
@@ -0,0 +1,233 @@
+share/java/classes/beepcore.jar
+share/java/classes/beepsasl.jar
+share/java/classes/beeptls-jsse.jar
+share/java/classes/beeptls-ptls.jar
+share/examples/beepcore/example.jar
+share/examples/beepcore/org/beepcore/beep/example/Beepd.java
+share/examples/beepcore/org/beepcore/beep/example/Bing.java
+share/examples/beepcore/org/beepcore/beep/example/README_EXAMPLE
+share/examples/beepcore/org/beepcore/beep/example/beepd-config.xml
+share/examples/beepcore/org/beepcore/beep/util/BeepLogger.java
+share/examples/beepcore/org/beepcore/beep/util/Log4JLog.java
+@dirrm share/examples/beepcore/org/beepcore/beep/util
+@dirrm share/examples/beepcore/org/beepcore/beep/example
+@dirrm share/examples/beepcore/org/beepcore/beep
+@dirrm share/examples/beepcore/org/beepcore
+@dirrm share/examples/beepcore/org
+@dirrm share/examples/beepcore
+share/doc/beepcore/GettingStarted.txt
+share/doc/beepcore/LICENSE.txt
+share/doc/beepcore/README.txt
+share/doc/beepcore/README_SASL.htm
+%%PORTDOCS%%share/doc/beepcore/core/allclasses-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/allclasses-noframe.html
+%%PORTDOCS%%share/doc/beepcore/core/constant-values.html
+%%PORTDOCS%%share/doc/beepcore/core/deprecated-list.html
+%%PORTDOCS%%share/doc/beepcore/core/help-doc.html
+%%PORTDOCS%%share/doc/beepcore/core/index-all.html
+%%PORTDOCS%%share/doc/beepcore/core/index.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/AbortChannelException.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/BEEPError.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/BEEPException.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/BEEPInterruptedException.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/ByteOutputDataStream.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/Channel.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/CloseChannelException.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/Frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/InputDataStream.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/InputDataStreamAdapter.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/Message.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/MessageListener.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/MessageStatus.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/MimeHeaders.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/OutputDataStream.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/ProfileRegistry.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/ReplyListener.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/Session.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/SessionCredential.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/SessionTuningProperties.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/StartChannelException.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/StartChannelListener.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/StartChannelProfile.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/StringOutputDataStream.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/TuningProfile.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/TuningResetException.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/core/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/ChannelPool.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/MessageQueue.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/NullReplyListener.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/Reply.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/SharedChannel.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/lib/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/Profile.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/ProfileConfiguration.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/echo/EchoProfile.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/echo/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/echo/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/echo/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/tls/TLSProfile.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/tls/TLSProfileHandshakeCompletedListener.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/tls/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/tls/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/profile/tls/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/transport/tcp/TCPSession.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/transport/tcp/TCPSessionCreator.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/transport/tcp/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/transport/tcp/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/transport/tcp/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/BufferSegment.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/ConsoleLog.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/HeaderParser.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/Log.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/LogService.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/StringUtil.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/org/beepcore/beep/util/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/overview-frame.html
+%%PORTDOCS%%share/doc/beepcore/core/overview-summary.html
+%%PORTDOCS%%share/doc/beepcore/core/overview-tree.html
+%%PORTDOCS%%share/doc/beepcore/core/package-list
+%%PORTDOCS%%share/doc/beepcore/core/packages.html
+%%PORTDOCS%%share/doc/beepcore/core/serialized-form.html
+%%PORTDOCS%%share/doc/beepcore/core/stylesheet.css
+%%PORTDOCS%%share/doc/beepcore/sasl/allclasses-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/allclasses-noframe.html
+%%PORTDOCS%%share/doc/beepcore/sasl/constant-values.html
+%%PORTDOCS%%share/doc/beepcore/sasl/deprecated-list.html
+%%PORTDOCS%%share/doc/beepcore/sasl/help-doc.html
+%%PORTDOCS%%share/doc/beepcore/sasl/index-all.html
+%%PORTDOCS%%share/doc/beepcore/sasl/index.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/AuthenticationFailureException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/Blob.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/ConfigurationException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/InvalidParameterException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/PeerAbortException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/SASLException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/SASLProfile.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/SASLSessionTable.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/anonymous/SASLAnonymousProfile.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/anonymous/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/anonymous/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/anonymous/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/IllegalOTPStateException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/OTPDictionary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/OTPGenerator.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/SASLOTPProfile.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/SequenceZeroFailure.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/Algorithm.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/AlgorithmImpl.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/md5/MD5.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/md5/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/md5/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/md5/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/sha1/SHA1.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/sha1/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/sha1/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/sha1/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/NoMorePasswordsException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/UserDBNotFoundException.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/UserDatabase.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/UserDatabaseImpl.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/UserDatabaseManager.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/UserDatabasePool.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/overview-frame.html
+%%PORTDOCS%%share/doc/beepcore/sasl/overview-summary.html
+%%PORTDOCS%%share/doc/beepcore/sasl/overview-tree.html
+%%PORTDOCS%%share/doc/beepcore/sasl/package-list
+%%PORTDOCS%%share/doc/beepcore/sasl/packages.html
+%%PORTDOCS%%share/doc/beepcore/sasl/serialized-form.html
+%%PORTDOCS%%share/doc/beepcore/sasl/stylesheet.css
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/allclasses-frame.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/allclasses-noframe.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/constant-values.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/deprecated-list.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/help-doc.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/index-all.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/index.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls/jsse/TLSProfileJSSE.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls/jsse/TLSProfileJSSEHandshakeCompletedListener.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls/jsse/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls/jsse/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls/jsse/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/overview-tree.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/package-list
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/packages.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/serialized-form.html
+%%PORTDOCS%%share/doc/beepcore/tls-jsse/stylesheet.css
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/allclasses-frame.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/allclasses-noframe.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/constant-values.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/deprecated-list.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/help-doc.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/index-all.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/index.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls/TLSProfilePureTLS.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls/TLSProfilePureTLSHandshakeCompletedListener.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls/TLSProfilePureTLSPemInit.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls/package-frame.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls/package-summary.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls/package-tree.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/overview-tree.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/package-list
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/packages.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/serialized-form.html
+%%PORTDOCS%%share/doc/beepcore/tls-ptls/stylesheet.css
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls/ptls
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls/org/beepcore/beep/profile/tls
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls/org/beepcore/beep/profile
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls/org/beepcore/beep
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls/org/beepcore
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls/org
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-ptls
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls/jsse
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse/org/beepcore/beep/profile/tls
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse/org/beepcore/beep/profile
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse/org/beepcore/beep
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse/org/beepcore
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse/org
+%%PORTDOCS%%@dirrm share/doc/beepcore/tls-jsse
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/database
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/sha1
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm/md5
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp/algorithm
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/otp
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl/anonymous
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile/sasl
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep/profile
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore/beep
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org/beepcore
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl/org
+%%PORTDOCS%%@dirrm share/doc/beepcore/sasl
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/util
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/transport/tcp
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/transport
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/profile/tls
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/profile/echo
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/profile
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/lib
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep/core
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore/beep
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org/beepcore
+%%PORTDOCS%%@dirrm share/doc/beepcore/core/org
+%%PORTDOCS%%@dirrm share/doc/beepcore/core
+@dirrm share/doc/beepcore