aboutsummaryrefslogtreecommitdiff
path: root/net/kopete/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-03-29 15:28:52 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-03-29 15:28:52 +0000
commit2488c2afdf5f5776d16d8bea36ebfc32f990bb71 (patch)
treee1b10c7c21be6dc95210e1abbab68090eb6bdab8 /net/kopete/Makefile
parent233af33e1bb9ab8d393e6b8e5df143459ec17f7e (diff)
downloadports-2488c2afdf5f5776d16d8bea36ebfc32f990bb71.tar.gz
ports-2488c2afdf5f5776d16d8bea36ebfc32f990bb71.zip
Notes
Diffstat (limited to 'net/kopete/Makefile')
-rw-r--r--net/kopete/Makefile22
1 files changed, 4 insertions, 18 deletions
diff --git a/net/kopete/Makefile b/net/kopete/Makefile
index df915806058c..1465037455e3 100644
--- a/net/kopete/Makefile
+++ b/net/kopete/Makefile
@@ -1,16 +1,15 @@
# New ports collection makefile for: kopete
-# Date created: 21 Jun 2002
+# Date created: 16 Mar 2003
# Whom: Stefan Jahn <stefan.jahn@nemesis-sektor.de>
#
# $FreeBSD$
#
PORTNAME= kopete
-PORTVERSION= 0.5.1
+PORTVERSION= 0.6.1a
CATEGORIES= net kde
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}
-DISTNAME= ${PORTNAME}-${PORTVERSION:S/.1/-1/}
+MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= stefan.jahn@nemesis-sektor.de
COMMENT= KDE instant messaging system (ICQ, AIM, MSN, Jabber)
@@ -18,21 +17,8 @@ COMMENT= KDE instant messaging system (ICQ, AIM, MSN, Jabber)
USE_KDELIBS_VER=3
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_REINPLACE= yes
-post-patch:
- ${REINPLACE_CMD} -e 's,305,306,' \
- ${WRKSRC}/kopete/libkopete/ui/appearanceconfig.cpp \
- ${WRKSRC}/kopete/libkopete/ui/appearanceconfig.h \
- ${WRKSRC}/kopete/libkopete/ui/kopetechatwindow.cpp \
- ${WRKSRC}/kopete/libkopete/ui/kopetecontactviewitem.cpp \
- ${WRKSRC}/kopete/libkopete/ui/kopetemetacontactlvi.cpp \
- ${WRKSRC}/kopete/libkopete/ui/kopetewindow.cpp \
- ${WRKSRC}/kopete/libkopete/kopeteprefs.cpp \
- ${WRKSRC}/kopete/libkopete/kopeteprefs.h \
- ${WRKSRC}/kopete/protocols/icq_new/icqchangestatus.cpp
- ${REINPLACE_CMD} -e 's,= 305,= 306,' \
- ${WRKSRC}/kopete/protocols/irc/ircmessage.cpp
+CONFIGURE_ENV= LDFLAGS="-lcrypto"
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/x11/kde3/Makefile.kde"