aboutsummaryrefslogtreecommitdiff
path: root/net/ldapdiff/Makefile
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-06-22 09:14:36 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-06-22 09:14:36 +0000
commit28d82d75a1f216804994ac3a85bf2c3b0cbf98c3 (patch)
treec162edb30e2315675715015184d850f0e9574140 /net/ldapdiff/Makefile
parent409b7ee0a92b6b4952e3be3d80be51243cb267d0 (diff)
downloadports-28d82d75a1f216804994ac3a85bf2c3b0cbf98c3.tar.gz
ports-28d82d75a1f216804994ac3a85bf2c3b0cbf98c3.zip
Notes
Diffstat (limited to 'net/ldapdiff/Makefile')
-rw-r--r--net/ldapdiff/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/net/ldapdiff/Makefile b/net/ldapdiff/Makefile
index ca8ac9f547df..6bcd4e6bf596 100644
--- a/net/ldapdiff/Makefile
+++ b/net/ldapdiff/Makefile
@@ -6,12 +6,12 @@
#
PORTNAME= ldapdiff
-PORTVERSION= 1.2.0
+PORTVERSION= 1.2.1
CATEGORIES= net
MASTER_SITES= http://ftp.ale.org/pub/mirrors/openpkg/sources/DST/ldapdiff/ \
http://webtomware.rhoen.de/
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= chinsan.tw@gmail.com
COMMENT= A utility for patching LDAP directories using LDIF files
USE_ICONV= yes
@@ -20,13 +20,17 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} \
--with-ldap-dir=${PREFIX} \
--with-iconv-dir=${PREFIX}
+SAMPLES= addentry webtomware_without_jpeg.user.ldif \
+ webtomware.init.ldif webtomware.user.ldif
+MAN1= ldapdiff.1
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/ldapdiff ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${PREFIX}/man/man1
${INSTALL_DATA} ${WRKSRC}/ldapdiff.conf \
${PREFIX}/etc/ldapdiff.conf.sample
@${MKDIR} ${DATADIR}/samples
-.for i in addentry webtomware.init.ldif webtomware.user.ldif
+.for i in ${SAMPLES}
${INSTALL_DATA} ${WRKSRC}/samples/${i} ${DATADIR}/samples
.endfor
.if !defined(NOPORTDOCS)