aboutsummaryrefslogtreecommitdiff
path: root/net/licq/files
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-05-02 20:21:41 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-05-02 20:21:41 +0000
commita89d8b834bc848162203cc8de564ef5a1aaeb4a6 (patch)
tree09bcbdf40f8268883b4ba6f1259c1f97bd5f26e5 /net/licq/files
parent48fb7f9f4b4fa0777e3771289ff93b5ca0b090d3 (diff)
downloadports-a89d8b834bc848162203cc8de564ef5a1aaeb4a6.tar.gz
ports-a89d8b834bc848162203cc8de564ef5a1aaeb4a6.zip
Notes
Diffstat (limited to 'net/licq/files')
-rw-r--r--net/licq/files/patch-aa49
-rw-r--r--net/licq/files/patch-ab33
-rw-r--r--net/licq/files/patch-ac11
-rw-r--r--net/licq/files/patch-ad11
-rw-r--r--net/licq/files/patch-ae11
5 files changed, 43 insertions, 72 deletions
diff --git a/net/licq/files/patch-aa b/net/licq/files/patch-aa
index a48b995d42f2..41d231f474bb 100644
--- a/net/licq/files/patch-aa
+++ b/net/licq/files/patch-aa
@@ -1,29 +1,22 @@
---- misc/Makefile.in.orig Fri Oct 30 13:29:28 1998
-+++ misc/Makefile.in Sun Nov 1 21:22:45 1998
-@@ -17,6 +17,7 @@
- INSTALL = @INSTALL@
- INSTALL_PROGRAM = @INSTALL_PROGRAM@
- INSTALL_DATA = @INSTALL_DATA@
-+INSTALL_SCRIPT = ${INSTALL} -c -o bin -g bin -m 555
-
- CONF_FILES = sample.uin users.conf licq.conf
-
-@@ -31,9 +32,9 @@
- $(RM) Makefile
-
- install:
-- ${INSTALL_PROGRAM} licq.javaconvert ${bindir}
-- ${INSTALL_PROGRAM} licq.micqconvert ${bindir}
-- ${INSTALL_PROGRAM} licq.winconvert ${bindir}
-+ ${INSTALL_SCRIPT} licq.javaconvert ${bindir}
-+ ${INSTALL_SCRIPT} licq.micqconvert ${bindir}
-+ ${INSTALL_SCRIPT} licq.winconvert ${bindir}
- ${INSTALL} -d ${pkgdatadir}/data
- ${INSTALL} -d ${pkgdatadir}/conf
- ${INSTALL} -d ${pkgdatadir}/translations
-@@ -46,4 +47,5 @@
- for i in translations/*; do \
- ${INSTALL_DATA} $$i ${pkgdatadir}/translations; \
- done
-+ ${INSTALL} licq.1 ${prefix}/man/man1
+--- src/messagebox.cpp.old Tue Mar 9 15:42:14 1999
++++ src/messagebox.cpp Tue Mar 9 15:42:55 1999
+@@ -67,7 +67,7 @@
+ QColorGroup newNormal(normal.foreground(), normal.background(), normal.light(), normal.dark(),
+ normal.mid(), normal.text(), QColor(192, 192, 192));
+ setPalette(QPalette(newNormal, pal.disabled(), newNormal));
+- setStyle(WindowsStyle);
++ setStyle(MotifStyle);
+ setFrameStyle(QFrame::Panel | QFrame::Sunken);
+ }
+--- src/searchuserdlg.cpp.old Tue Mar 9 15:42:23 1999
++++ src/searchuserdlg.cpp Tue Mar 9 15:42:48 1999
+@@ -115,7 +115,7 @@
+ QColorGroup normal(pal.normal());
+ QColorGroup newNormal(normal.foreground(), normal.background(), normal.light(), normal.dark(), normal.mid(), normal.text(), QColor(192, 192, 192));
+ foundView->setPalette(QPalette(newNormal, pal.disabled(), newNormal));*/
+- foundView->setStyle(WindowsStyle);
++ foundView->setStyle(MotifStyle);
+ foundView->setFrameStyle(QFrame::Box | QFrame::Raised);
+
+ connect (btnDone, SIGNAL(clicked()), this, SLOT(accept()));
diff --git a/net/licq/files/patch-ab b/net/licq/files/patch-ab
index 3c941d751f53..27aee2a8cbe9 100644
--- a/net/licq/files/patch-ab
+++ b/net/licq/files/patch-ab
@@ -1,11 +1,22 @@
---- src/adduserdlg.cpp Fri Oct 30 14:29:03 1998
-+++ src/adduserdlg.cpp Fri Oct 30 19:23:23 1998
-@@ -13,7 +13,7 @@
- edtUin->setGeometry(100, 15, 120, 20);
- edtUin->setValidator(new QIntValidator(0, 2147483647, edtUin));
- chkAlert = new QCheckBox("Alert User", this);
-- chkAlert->setStyle(WindowsStyle);
-+ chkAlert->setStyle(MotifStyle);
- chkAlert->setGeometry(10, 50, 80, 20);
- chkAlert->setEnabled(false); //for now
- btnOk = new QPushButton("Ok", this);
+--- acconfig.h.old Wed Mar 10 10:05:47 1999
++++ acconfig.h Wed Mar 10 10:06:26 1999
+@@ -14,7 +14,7 @@
+
+ /* Change this to MotifStyle if you want the old-school Motif
+ widget look. */
+-#define STYLE WindowsStyle
++#define STYLE MotifStyle
+
+ /* The name of the package we're compiling */
+ #undef PACKAGE
+--- config.h.in.old Wed Mar 10 10:05:53 1999
++++ config.h.in Wed Mar 10 10:06:17 1999
+@@ -15,7 +15,7 @@
+
+ /* Change this to MotifStyle if you want the old-school Motif
+ widget look. */
+-#define STYLE WindowsStyle
++#define STYLE MotifStyle
+
+ /* The name of the package we're compiling */
+ #undef PACKAGE
diff --git a/net/licq/files/patch-ac b/net/licq/files/patch-ac
deleted file mode 100644
index b688b8f3c3d4..000000000000
--- a/net/licq/files/patch-ac
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/licq.cpp Fri Oct 30 14:29:03 1998
-+++ src/licq.cpp Fri Oct 30 19:23:35 1998
-@@ -67,7 +67,7 @@
- cout << "Done installation, continuing load." << endl << endl;
- }
-
-- setStyle(WindowsStyle);
-+ setStyle(MotifStyle);
- // create the main widgets
- if (DEBUG_LEVEL >= 1) cout << "\n=> Setting up Licq daemon." << endl;
- icq = new ICQ;
diff --git a/net/licq/files/patch-ad b/net/licq/files/patch-ad
deleted file mode 100644
index 14bc458a7612..000000000000
--- a/net/licq/files/patch-ad
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/messagebox.cpp Fri Oct 30 14:29:24 1998
-+++ src/messagebox.cpp Fri Oct 30 19:23:42 1998
-@@ -56,7 +56,7 @@
- QColorGroup newNormal(normal.foreground(), normal.background(), normal.light(), normal.dark(),
- normal.mid(), normal.text(), QColor(192, 192, 192));
- setPalette(QPalette(newNormal, pal.disabled(), newNormal));
-- setStyle(WindowsStyle);
-+ setStyle(MotifStyle);
- setFrameStyle(QFrame::Panel | QFrame::Sunken);
-
- }
diff --git a/net/licq/files/patch-ae b/net/licq/files/patch-ae
deleted file mode 100644
index b3eaa9409a16..000000000000
--- a/net/licq/files/patch-ae
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/searchuserdlg.cpp Fri Oct 30 14:29:22 1998
-+++ src/searchuserdlg.cpp Fri Oct 30 19:23:46 1998
-@@ -109,7 +109,7 @@
- QColorGroup normal(pal.normal());
- QColorGroup newNormal(normal.foreground(), normal.background(), normal.light(), normal.dark(), normal.mid(), normal.text(), QColor(192, 192, 192));
- foundView->setPalette(QPalette(newNormal, pal.disabled(), newNormal));*/
-- foundView->setStyle(WindowsStyle);
-+ foundView->setStyle(MotifStyle);
- foundView->setFrameStyle(QFrame::Box | QFrame::Raised);
-
- connect (btnCancelSearch, SIGNAL(clicked()), this, SLOT(reject()));