aboutsummaryrefslogtreecommitdiff
path: root/net/linphone/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2003-02-28 16:27:12 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2003-02-28 16:27:12 +0000
commit02070cfdc515d49c5f73bda960d1c3d9658d7d64 (patch)
tree5ace5ff3a8b7c70dfdf10cbb3f79128f2e926576 /net/linphone/Makefile
parent5d1f4e32d68cf9039ef842762d1f936f653cf077 (diff)
downloadports-02070cfdc515d49c5f73bda960d1c3d9658d7d64.tar.gz
ports-02070cfdc515d49c5f73bda960d1c3d9658d7d64.zip
Notes
Diffstat (limited to 'net/linphone/Makefile')
-rw-r--r--net/linphone/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/net/linphone/Makefile b/net/linphone/Makefile
index 805daf38c4f8..a51dc1b72601 100644
--- a/net/linphone/Makefile
+++ b/net/linphone/Makefile
@@ -6,22 +6,24 @@
#
PORTNAME= linphone
-PORTVERSION= 0.9.1
+PORTVERSION= 0.10.0
CATEGORIES= net
MASTER_SITES= http://savannah.gnu.org/download/linphone/${PORTVERSION}/sources/
MAINTAINER= sobomax@FreeBSD.org
-LIB_DEPENDS= osip.0:${PORTSDIR}/net/libosip
+LIB_DEPENDS= osip.0:${PORTSDIR}/net/libosip \
+ panel-applet-2.0:${PORTSDIR}/x11/gnomepanel
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
+LIBTOOLFILES= configure oRTP/configure speex/configure osipua/configure
USE_GNOMENG= yes
-USE_GNOME= gnomehack gnomeprefix libpanel
+USE_GNOME= gnomehack gnomeprefix
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-MAN1= speexdec.1 speexenc.1
+MAN1= speexdec.1 speexenc.1 linphone.1 linphonec.1 sipomatic.1
.include <bsd.port.mk>