aboutsummaryrefslogtreecommitdiff
path: root/net/linux-c6-avahi-libs/Makefile
diff options
context:
space:
mode:
authorLars Engels <lme@FreeBSD.org>2014-10-06 09:48:38 +0000
committerLars Engels <lme@FreeBSD.org>2014-10-06 09:48:38 +0000
commit6d89ef33f4e0d3e55012f290a683bb5f52e98d13 (patch)
treeb42ef326c9d38cb6ec367c06f7496abf86f93506 /net/linux-c6-avahi-libs/Makefile
parentd93f281bb616e957939658ecab2a4271f1e30af2 (diff)
downloadports-6d89ef33f4e0d3e55012f290a683bb5f52e98d13.tar.gz
ports-6d89ef33f4e0d3e55012f290a683bb5f52e98d13.zip
Notes
Diffstat (limited to 'net/linux-c6-avahi-libs/Makefile')
-rw-r--r--net/linux-c6-avahi-libs/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/linux-c6-avahi-libs/Makefile b/net/linux-c6-avahi-libs/Makefile
new file mode 100644
index 000000000000..19f44f50b224
--- /dev/null
+++ b/net/linux-c6-avahi-libs/Makefile
@@ -0,0 +1,22 @@
+# Created by: lme
+# $FreeBSD$
+
+PORTNAME= avahi-libs
+PORTVERSION= 0.6.25
+CATEGORIES= net linux
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= Libraries for Avahi (Linux CentOS ${LINUX_DIST_VER})
+
+USE_LINUX= c6
+USE_LINUX_RPM= yes
+
+RPMVERSION= 12.el6
+USE_LDCONFIG= yes
+SRC_DISTFILES= ${PORTNAME:S/-libs//}-${PORTVERSION}-${RPMVERSION}${SRC_SUFX}
+DESCR= ${.CURDIR}/../avahi/pkg-descr
+
+PLIST_FILES= usr/lib/libavahi-client.so.3 usr/lib/libavahi-client.so.3.2.5 \
+ usr/lib/libavahi-common.so.3 usr/lib/libavahi-common.so.3.5.1
+
+.include <bsd.port.mk>