aboutsummaryrefslogtreecommitdiff
path: root/net/nc6/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2003-06-04 17:11:21 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2003-06-04 17:11:21 +0000
commit8134a192210347e9f9e1174feb05b1ac66f4c277 (patch)
treee47727a37fdbf02cca974f8a4a4802bb6d6a0dbb /net/nc6/Makefile
parentbcbddcf707fcf2ac0bf67206eed570f9b0a831bc (diff)
downloadports-8134a192210347e9f9e1174feb05b1ac66f4c277.tar.gz
ports-8134a192210347e9f9e1174feb05b1ac66f4c277.zip
Notes
Diffstat (limited to 'net/nc6/Makefile')
-rw-r--r--net/nc6/Makefile12
1 files changed, 10 insertions, 2 deletions
diff --git a/net/nc6/Makefile b/net/nc6/Makefile
index 19c2535df094..9eebfc122830 100644
--- a/net/nc6/Makefile
+++ b/net/nc6/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= nc6
-PORTVERSION= 0.4
+PORTVERSION= 0.5
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.deepspace6.net/pub/sources/nc6/ \
http://ftp.deepspace6.net/pub/sources/nc6/
@@ -14,7 +14,15 @@ MASTER_SITES= ftp://ftp.deepspace6.net/pub/sources/nc6/ \
MAINTAINER= filippo@widestore.net
COMMENT= Netcat 6 is a netcat clone with IPv6 support
-MAN1= nc6.1
+LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv \
+ intl.4:${PORTSDIR}/devel/gettext
+
+MAN1= nc6.1
GNU_CONFIGURE= yes
+CONFIGURE_ENV= CFLAGS="${CFLAGS}" \
+ CPPFLAGS="${CPPFLAGS}" \
+ LDFLAGS="${LDFLAGS}" \
+ CC="${CC}"
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
.include <bsd.port.mk>