aboutsummaryrefslogtreecommitdiff
path: root/net/nepenthes/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2006-01-02 21:25:07 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2006-01-02 21:25:07 +0000
commitc2d3192808ec9aac3b77c0c66683d179e9919d26 (patch)
tree4b97932ae93da103d746038459e27b492b713a3a /net/nepenthes/Makefile
parent8d2a2483f4b44dbc1c0e4ed912e19a742dacffbd (diff)
Notes
Diffstat (limited to 'net/nepenthes/Makefile')
-rw-r--r--net/nepenthes/Makefile37
1 files changed, 37 insertions, 0 deletions
diff --git a/net/nepenthes/Makefile b/net/nepenthes/Makefile
new file mode 100644
index 000000000000..0a3a1db27449
--- /dev/null
+++ b/net/nepenthes/Makefile
@@ -0,0 +1,37 @@
+# Ports collection makefile for: nepenthes
+# Date created: 1 Dec 2005
+# Whom: ryo
+#
+# $FreeBSD$
+#
+
+PORTNAME= nepenthes
+PORTVERSION= 0.1.5
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= nepenthes
+
+MAINTAINER= ryo@aquahill.net
+COMMENT= Determine the malware activity on a network
+
+LIB_DEPENDS= curl.3:${PORTSDIR}/ftp/curl \
+ magic.1:${PORTSDIR}/sysutils/file \
+ pcre.0:${PORTSDIR}/devel/pcre \
+ adns.1:${PORTSDIR}/dns/adns
+
+USE_PERL5= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+MAN8= nepenthes.8
+DOCS= README README.VFS logo-shaded.svg
+
+#post-install:
+#.if !defined(NOPORTDOCS)
+# ${MKDIR} ${DOCSDIR}
+#.for f in ${DOCS}
+# ${INSTALL_DATA} ${WRKSRC}/doc/${f} ${DOCSDIR}
+#.endfor
+#.endif
+
+.include <bsd.port.mk>