aboutsummaryrefslogtreecommitdiff
path: root/net/netboot/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-04-17 17:56:26 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-04-17 17:56:26 +0000
commit5bde7c2f1d066a8efc9bb677c901df29a6e322f1 (patch)
treed60812eccd59878c7ee9145ba197ff8f5d3c674c /net/netboot/Makefile
parent7c68e37ee36fd93ce648dcebc4e8b2afd2d7e592 (diff)
downloadports-5bde7c2f1d066a8efc9bb677c901df29a6e322f1.tar.gz
ports-5bde7c2f1d066a8efc9bb677c901df29a6e322f1.zip
Notes
Diffstat (limited to 'net/netboot/Makefile')
-rw-r--r--net/netboot/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/netboot/Makefile b/net/netboot/Makefile
new file mode 100644
index 000000000000..3e1bcb229129
--- /dev/null
+++ b/net/netboot/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: netboot
+# Date created: 16 Apr 2003
+# Whom: dyeske@yahoo.com
+#
+# $FreeBSD$
+
+PORTNAME= netboot
+PORTVERSION= 0.9.8
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= dyeske@yahoo.com
+COMMENT= Netboot with Packet or NDIS-2 drivers
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+MAN5= netboot.5 netboot.config.5 netboot.drivers.5 netboot.db.5
+MAN8= mknbi-mgl.8 makerom.8 mknbi-dos.8 mknbi-linux.8
+
+.include <bsd.port.mk>