aboutsummaryrefslogtreecommitdiff
path: root/net/netmap/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-02-09 19:19:47 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-02-09 19:19:47 +0000
commitfbcde38ef1d9a7e003bfabddd4cd7eb0c039712c (patch)
treead9d878aad672e5a8d372665943188f928c9d91f /net/netmap/Makefile
parent49a1e19fc0da17e36ee786eb530c585392c4351c (diff)
downloadports-fbcde38ef1d9a7e003bfabddd4cd7eb0c039712c.tar.gz
ports-fbcde38ef1d9a7e003bfabddd4cd7eb0c039712c.zip
Notes
Diffstat (limited to 'net/netmap/Makefile')
-rw-r--r--net/netmap/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/netmap/Makefile b/net/netmap/Makefile
new file mode 100644
index 000000000000..423b1fce972d
--- /dev/null
+++ b/net/netmap/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: netmap
+# Date created: Feb 10, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= netmap
+PORTVERSION= 0.1.2b
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+RUN_DEPENDS= dotty:${PORTSDIR}/graphics/graphviz
+
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/makelist/makelist ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/netmap/netmap ${PREFIX}/bin
+
+.include <bsd.port.mk>