aboutsummaryrefslogtreecommitdiff
path: root/net/netspeed_applet/Makefile
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2004-01-09 02:02:46 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2004-01-09 02:02:46 +0000
commit68fc795f66446cb4bb262cec5fa977e5170a0c5d (patch)
tree00090bca8a9bf5798f5818d56c7dda682d06e4a6 /net/netspeed_applet/Makefile
parent5443533e04a29e0dc8262b0ccf39cc0609c4edd8 (diff)
downloadports-68fc795f66446cb4bb262cec5fa977e5170a0c5d.tar.gz
ports-68fc795f66446cb4bb262cec5fa977e5170a0c5d.zip
Notes
Diffstat (limited to 'net/netspeed_applet/Makefile')
-rw-r--r--net/netspeed_applet/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/net/netspeed_applet/Makefile b/net/netspeed_applet/Makefile
index db872e1f5717..2d604646a8b9 100644
--- a/net/netspeed_applet/Makefile
+++ b/net/netspeed_applet/Makefile
@@ -6,9 +6,9 @@
#
PORTNAME= netspeed_applet
-PORTVERSION= 0.9
+PORTVERSION= 0.9.1
CATEGORIES= net gnome
-MASTER_SITES= http://mfcn.ilo.de/netspeed_applet/
+MASTER_SITES= http://www.wh-hms.uni-ulm.de/~mfcn/shared/netspeed/
MAINTAINER= gnome@FreeBSD.org
COMMENT= Applet that shows how much network traffic occurs on an interface
@@ -22,4 +22,9 @@ USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ @${FIND} ${WRKSRC} -name "intltool-merge.in" | ${XARGS} ${REINPLACE_CMD} -e \
+ 's|mkdir $$lang or|mkdir $$lang, 0777 or| ; \
+ s|^push @INC, "/.*|push @INC, "${LOCALBASE}/share/intltool";|'
+
.include <bsd.port.mk>