aboutsummaryrefslogtreecommitdiff
path: root/net/nfsshell/Makefile
diff options
context:
space:
mode:
authorVolker Stolz <vs@FreeBSD.org>2005-02-09 11:14:39 +0000
committerVolker Stolz <vs@FreeBSD.org>2005-02-09 11:14:39 +0000
commit5f2dbec2db3a2616c3dc160cda6de00b44946f3c (patch)
tree9152e45b8209cbb7d352d9bee81e0cf49e896984 /net/nfsshell/Makefile
parent20c185d9321eca254dd50f73f2d73dd6c1ae027b (diff)
downloadports-5f2dbec2db3a2616c3dc160cda6de00b44946f3c.tar.gz
ports-5f2dbec2db3a2616c3dc160cda6de00b44946f3c.zip
Notes
Diffstat (limited to 'net/nfsshell/Makefile')
-rw-r--r--net/nfsshell/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/nfsshell/Makefile b/net/nfsshell/Makefile
new file mode 100644
index 000000000000..14949c081c4c
--- /dev/null
+++ b/net/nfsshell/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: nfsshell
+# Date created: 5 February 2005
+# Whom: johans@stack.nl
+#
+# $FreeBSD$
+#
+
+PORTNAME= nfsshell
+PORTVERSION= 19980519
+CATEGORIES= net
+MASTER_SITES= http://www.cs.vu.nl/pub/leendert/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= johans@stack.nl
+COMMENT= Userland NFS command tool
+
+WRKSRC= ${WRKDIR}/nfs
+ALL_TARGET= nfs
+MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS} -DREADLINE" LIBS="-lreadline"
+
+PLIST_FILES= bin/nfsshell
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nfs ${PREFIX}/bin/nfsshell
+
+.include <bsd.port.mk>