aboutsummaryrefslogtreecommitdiff
path: root/net/ngrep
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2015-01-08 14:14:25 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2015-01-08 14:14:25 +0000
commitce941b5d4420252c58d35fed6ac00d6f0ccc76ae (patch)
tree008c3442abc98ac2c0bff337c2bb8e7f9261c7ad /net/ngrep
parentcd1b21d23c8e6013b2642dbfac4a6d5da5d8acbe (diff)
downloadports-ce941b5d4420252c58d35fed6ac00d6f0ccc76ae.tar.gz
ports-ce941b5d4420252c58d35fed6ac00d6f0ccc76ae.zip
Notes
Diffstat (limited to 'net/ngrep')
-rw-r--r--net/ngrep/Makefile2
-rw-r--r--net/ngrep/files/patch-ngrep.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/ngrep/Makefile b/net/ngrep/Makefile
index 713c737ee07a..668fbffe1c7a 100644
--- a/net/ngrep/Makefile
+++ b/net/ngrep/Makefile
@@ -3,7 +3,7 @@
PORTNAME= ngrep
PORTVERSION= 1.45
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net security
MASTER_SITES= SF
diff --git a/net/ngrep/files/patch-ngrep.c b/net/ngrep/files/patch-ngrep.c
index a3873b51280a..ebeaecc16afb 100644
--- a/net/ngrep/files/patch-ngrep.c
+++ b/net/ngrep/files/patch-ngrep.c
@@ -59,7 +59,7 @@
+ }
+
+ if (cap_enter() < 0 && errno != ENOSYS) {
-+ fprintf(stderr, "Can't enter capability mode");
++ fprintf(stderr, "can't enter capability mode");
+ clean_exit(-1);
+ }
+#endif /* HAVE_CAPSICUM */