aboutsummaryrefslogtreecommitdiff
path: root/net/openmcu/Makefile
diff options
context:
space:
mode:
authorRoger Hardiman <roger@FreeBSD.org>2003-08-28 07:32:44 +0000
committerRoger Hardiman <roger@FreeBSD.org>2003-08-28 07:32:44 +0000
commit642a344117f1847728c97652fb6b7613aff6294e (patch)
treef9e62ced22425d79ad298aaf6f6185fa1f5c7af2 /net/openmcu/Makefile
parent32e97f75c421b83defb24f703037c913b0ac9a41 (diff)
Notes
Diffstat (limited to 'net/openmcu/Makefile')
-rw-r--r--net/openmcu/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/openmcu/Makefile b/net/openmcu/Makefile
index 9efb66ab7256..5c46f7757c43 100644
--- a/net/openmcu/Makefile
+++ b/net/openmcu/Makefile
@@ -6,12 +6,12 @@
#
PORTNAME= openmcu
-PORTVERSION= 1.1.5
+PORTVERSION= 1.1.7
CATEGORIES= net
MASTER_SITES= http://www.openh323.org/bin/ \
http://www.de.openh323.org/bin/ \
http://www.ru.openh323.org/bin/
-DISTNAME= openmcu_${PORTVERSION}
+DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= roger@FreeBSD.org
COMMENT= OpenMCU hosts a conference call for H323 Video Conferencing users
@@ -25,7 +25,7 @@ NOCLEANDEPENDS= yes
USE_BISON= yes
USE_GMAKE= yes
ALL_TARGET= optnoshared
-MAKE_ENV= PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib \
+MAKE_ENV= PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../../devel/pwlib/work/pwlib \
OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323
THE_MACHTYPE= ${ARCH:S/i386/x86/}
MAKE_ARGS= OSTYPE=${OPSYS} MACHTYPE=${THE_MACHTYPE} OSRELEASE=${OSVERSION} CPLUS=${CXX}