aboutsummaryrefslogtreecommitdiff
path: root/net/p5-File-RsyncP/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2004-01-12 12:15:27 +0000
committerAnton Berezin <tobez@FreeBSD.org>2004-01-12 12:15:27 +0000
commitc31ff7536d460472e0024d3007bf12cd8dfdf7b1 (patch)
tree2ce5795c6246d583b47a7e7e428e95b01c9c9e49 /net/p5-File-RsyncP/Makefile
parentfec3f1ec6dd722564593736f226e1b525dbe60db (diff)
downloadports-c31ff7536d460472e0024d3007bf12cd8dfdf7b1.tar.gz
ports-c31ff7536d460472e0024d3007bf12cd8dfdf7b1.zip
Notes
Diffstat (limited to 'net/p5-File-RsyncP/Makefile')
-rw-r--r--net/p5-File-RsyncP/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/p5-File-RsyncP/Makefile b/net/p5-File-RsyncP/Makefile
new file mode 100644
index 000000000000..c9ef5783dfa5
--- /dev/null
+++ b/net/p5-File-RsyncP/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-File-RsyncP
+# Date created: Mon Dec 22 10:30:25 GMT 2003
+# Whom: Lars Thegler <lars@thegler.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-RsyncP
+PORTVERSION= 0.44
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= File
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lars@thegler.dk
+COMMENT= Perl Rsync client
+
+PERL_CONFIGURE= yes
+
+MAN3= File::RsyncP.3 \
+ File::RsyncP::Digest.3 \
+ File::RsyncP::FileList.3 \
+ File::RsyncP::FileIO.3
+
+post-patch:
+ @${FIND} ${WRKSRC} -name \*.orig -delete
+
+.include <bsd.port.mk>