aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Libdnet6/Makefile
diff options
context:
space:
mode:
authorKurt Jaeger <pi@FreeBSD.org>2016-10-15 21:30:37 +0000
committerKurt Jaeger <pi@FreeBSD.org>2016-10-15 21:30:37 +0000
commitad7d1ad2de10f8a27e90003cb5e142aec6c270fd (patch)
treee150c0d7c1671f3cf3a7e1fbdd54155573c4d0f9 /net/p5-Net-Libdnet6/Makefile
parentdd098475c56ea40e5eaed3940e754b6027521d33 (diff)
downloadports-ad7d1ad2de10f8a27e90003cb5e142aec6c270fd.tar.gz
ports-ad7d1ad2de10f8a27e90003cb5e142aec6c270fd.zip
Notes
Diffstat (limited to 'net/p5-Net-Libdnet6/Makefile')
-rw-r--r--net/p5-Net-Libdnet6/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/p5-Net-Libdnet6/Makefile b/net/p5-Net-Libdnet6/Makefile
new file mode 100644
index 000000000000..f74606b1a353
--- /dev/null
+++ b/net/p5-Net-Libdnet6/Makefile
@@ -0,0 +1,22 @@
+# $FreeBSD$
+
+PORTNAME= Net-Libdnet6
+PORTVERSION= 0.27
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Add IPv6 support to Net::Libdnet
+
+LICENSE= ART10
+
+BUILD_DEPENDS= p5-Net-Libdnet>=0.98:net/p5-Net-Libdnet \
+ p5-Net-IPv6Addr>=0.2:net-mgmt/p5-Net-IPv6Addr
+RUN_DEPENDS:= ${BUILD_DEPENDS}
+
+USES= perl5
+USE_PERL5= configure
+NO_ARCH= yes
+
+.include <bsd.port.mk>