aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-RawIP/Makefile
diff options
context:
space:
mode:
authorBill Fumerola <billf@FreeBSD.org>1999-03-06 18:18:19 +0000
committerBill Fumerola <billf@FreeBSD.org>1999-03-06 18:18:19 +0000
commit11915f1dcfb4de172cbbe4918e6ce3c73c8505c6 (patch)
tree9189890fe2d8217ec160813e57cf68032bb2deb1 /net/p5-Net-RawIP/Makefile
parent44e9bfec0d1cf07a3936d5bfa83a9fc4579f89e6 (diff)
downloadports-11915f1dcfb4de172cbbe4918e6ce3c73c8505c6.tar.gz
ports-11915f1dcfb4de172cbbe4918e6ce3c73c8505c6.zip
Notes
Diffstat (limited to 'net/p5-Net-RawIP/Makefile')
-rw-r--r--net/p5-Net-RawIP/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/p5-Net-RawIP/Makefile b/net/p5-Net-RawIP/Makefile
new file mode 100644
index 000000000000..4559329dc335
--- /dev/null
+++ b/net/p5-Net-RawIP/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Net-RawIP
+# Version required: 0.06
+# Date created: 18 February 1999
+# Whom: Dima Sivachenko <dima@chg.ru>
+#
+# $Id$
+#
+
+DISTNAME= Net-RawIP-0.06
+PKGNAME= p5-Net-RawIP-0.06
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN} \
+ http://quake.skif.net/RawIP/files/ \
+ http://www.ic.al.lg.ua/~ksv/
+MASTER_SITE_SUBDIR= Net
+
+MAINTAINER= dima@chg.ru
+
+USE_PERL5= yes
+MAN3= Net::RawIP.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>