aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Rendezvous-Publish/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-07-13 07:41:02 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-07-13 07:41:02 +0000
commitd0615c548488b5368ec48e70ee93782ef2b17f1a (patch)
tree4519b42fe211d8c00adab98e6878e9376b59897e /net/p5-Net-Rendezvous-Publish/Makefile
parent0b513ff36d88bf3fbe153a850c508d3f61e9e806 (diff)
Notes
Diffstat (limited to 'net/p5-Net-Rendezvous-Publish/Makefile')
-rw-r--r--net/p5-Net-Rendezvous-Publish/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/p5-Net-Rendezvous-Publish/Makefile b/net/p5-Net-Rendezvous-Publish/Makefile
new file mode 100644
index 000000000000..77b59c32667d
--- /dev/null
+++ b/net/p5-Net-Rendezvous-Publish/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Net-Rendezvous-Publish
+# Date created: 2009-07-12
+# Whom: TERAMOTO Masahiro <markun@onohara.to>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Rendezvous-Publish
+PORTVERSION= 0.04
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= markun@onohara.to
+COMMENT= Publish Rendezvous services
+
+BUILD_DEPENDS= p5-Class-Accessor-Lvalue>=0:${PORTSDIR}/devel/p5-Class-Accessor-Lvalue \
+ p5-Module-Pluggable>=0:${PORTSDIR}/devel/p5-Module-Pluggable
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Rendezvous::Publish::Service.3 \
+ Net::Rendezvous::Publish.3
+
+.include <bsd.port.mk>