aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-SAP/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2004-07-25 14:22:46 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2004-07-25 14:22:46 +0000
commita3475b87d7f1a3ff320154075c43a808d0f359d3 (patch)
treebd0c637dceb79b1e0039cad4a7ad5c0c6cced83d /net/p5-Net-SAP/Makefile
parente995cf411bf24197a5cee5f51deb706f2c516fcb (diff)
Notes
Diffstat (limited to 'net/p5-Net-SAP/Makefile')
-rw-r--r--net/p5-Net-SAP/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/p5-Net-SAP/Makefile b/net/p5-Net-SAP/Makefile
new file mode 100644
index 000000000000..98b6c50b7b0b
--- /dev/null
+++ b/net/p5-Net-SAP/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Net-SAP
+# Date created: Jul 25 2004
+# Whom: Cheng-Lung Sung <clsung@dragon2.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-SAP
+PORTVERSION= 0.01
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.ORG
+COMMENT= Session Announcement Protocol (rfc2974) packet parser
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/IO/Socket/Multicast.pm:${PORTSDIR}/net/p5-IO-Socket-Multicast \
+ ${SITE_PERL}/${PERL_ARCH}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::SAP.3
+
+.include <bsd.port.mk>