aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-SCP/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-05-30 17:30:19 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-05-30 17:30:19 +0000
commitab450beaf685d1ab455311dce44ba482d624d244 (patch)
tree6429860d2105096f29697f162ca34397e0ef2f40 /net/p5-Net-SCP/Makefile
parent3ac06aa0a0781f914d5f8e41f9e6c3b16ee98a57 (diff)
downloadports-ab450beaf685d1ab455311dce44ba482d624d244.tar.gz
ports-ab450beaf685d1ab455311dce44ba482d624d244.zip
Notes
Diffstat (limited to 'net/p5-Net-SCP/Makefile')
-rw-r--r--net/p5-Net-SCP/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/p5-Net-SCP/Makefile b/net/p5-Net-SCP/Makefile
new file mode 100644
index 000000000000..c47e629726d5
--- /dev/null
+++ b/net/p5-Net-SCP/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Net-SCP
+# Date created: 12 May 2002
+# Whom: Erich Zigler <erich@tacni.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-SCP
+PORTVERSION= 0.06
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erich@tacni.net
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/SSH.pm:${PORTSDIR}/net/p5-Net-SSH \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/String/ShellQuote.pm:${PORTSDIR}/textproc/p5-String-ShellQuote
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::SCP.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>