aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-SDP/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2005-06-17 13:11:02 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2005-06-17 13:11:02 +0000
commit2c1e23ea78fa9d6ef92fa27b05e8455e60a15569 (patch)
tree2b73bd8f57ff21f45000f3a2bfc2dce5acaa3c98 /net/p5-Net-SDP/Makefile
parent5dcd5095927aeb4a6598a0246c8e9733106df339 (diff)
downloadports-2c1e23ea78fa9d6ef92fa27b05e8455e60a15569.tar.gz
ports-2c1e23ea78fa9d6ef92fa27b05e8455e60a15569.zip
Notes
Diffstat (limited to 'net/p5-Net-SDP/Makefile')
-rw-r--r--net/p5-Net-SDP/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/p5-Net-SDP/Makefile b/net/p5-Net-SDP/Makefile
new file mode 100644
index 000000000000..16421d81b98f
--- /dev/null
+++ b/net/p5-Net-SDP/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Net-SDP
+# Date created: 17 June 2005
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-SDP
+PORTVERSION= 0.02
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Session Description Protocol (RFC 2327) packet parser/generator
+
+BUILD_DEPENDS= ${SITE_PERL}/LWP/Simple.pm:${PORTSDIR}/www/p5-libwww
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_MODBUILD= yes
+
+MAN1= sdp2rat.1
+MAN3= Net::SDP.3 Net::SDP::Media.3 Net::SDP::Time.3
+
+.include <bsd.port.mk>